Entries:
Comments:
Posts:

Loading User Information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading User Information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements

Livestation Begins Beta

Livestation, the new video streaming service that features Silverlight technology, has begun its invite-only beta this past week by sending out invites to those who signed up for on the Livestation web site.

With Livestation, you can watch a range of live radio and television channels on your computer if you have a broadband connection, with no need to install a tuner, aerial, or any additional hardware. Unlike other Video-On-Demand services, Livestation delivers live broadcast channels, so you can watch news, sports or live events as they happen.

After downloading and installing the software, you sign in with your username and password in order to launch the player. By default, the player stays on top of your other windows, making it easy to keep watching while doing other things on your computer. While you are listening or watching, Livestation shares some of the stream with other users. This allows Livestation to serve a very large number of simultaneous users - even millions - without running into limitations of other streaming services.

Right now the selection of channels on LiveStation is somewhat limited. LiveStation offers you channels based on where you live. For example, U.S. users can access BBC World Service and Channel 4 radio streams, Al-Jazeera in English, and France 24, making LiveStation a must-have for any news junkies out there.

Currently Livestation is available for Windows XP and Vista only.

Tags:

Follow the Discussion

  • Googleman81Googleman81

    yeah well, i got my invite last week and i downloaded the app and installed it but when i try to launch it i get the error message "livestation is unable to start as there is no suitable network connection available. please try again later." basically telling me "hey, your internet is too slow." funny thing, because i was on a 16mbit connection until a few days ago and now im on a 6mbit connection with download speeds of about 700kb/sec so i should have no problems. i wrote the livestation folks an email asking what i could do, but they dont seem to have a solution for my problem or they are very slow to react. OR there are just no stations available from within germany and they dont want to admit that, so they come up with this error message. anyway it is frustrating because i signed up for the beta sometime during the late summer or fall last year if i remember correctly and after all that waiting time i got to download a 3.4 mb big application and then an error message...

  • Googleman81Googleman81

    yeah well, i got my invite last week and i downloaded the app and installed it but when i try to launch it i get the error message "livestation is unable to start as there is no suitable network connection available. please try again later." basically telling me "hey, your internet is too slow." funny thing, because i was on a 16mbit connection until a few days ago and now im on a 6mbit connection with download speeds of about 700kb/sec so i should have no problems. i wrote the livestation folks an email asking what i could do, but they dont seem to have a solution for my problem or they are very slow to react. OR there are just no stations available from within germany and they dont want to admit that, so they come up with this error message. anyway it is frustrating because i signed up for the beta sometime during the late summer or fall last year if i remember correctly and after all that waiting time i got to download a 3.4 mb big application and then an error message...

  • Googleman81Googleman81

    yeah well, i got my invite last week and i downloaded the app and installed it but when i try to launch it i get the error message "livestation is unable to start as there is no suitable network connection available. please try again later." basically telling me "hey, your internet is too slow." funny thing, because i was on a 16mbit connection until a few days ago and now im on a 6mbit connection with download speeds of about 700kb/sec so i should have no problems. i wrote the livestation folks an email asking what i could do, but they dont seem to have a solution for my problem or they are very slow to react. OR there are just no stations available from within germany and they dont want to admit that, so they come up with this error message. anyway it is frustrating because i signed up for the beta sometime during the late summer or fall last year if i remember correctly and after all that waiting time i got to download a 3.4 mb big application and then an error message...

  • TENTEN

    Googleman81, have you tried to reinstall and check with your internet browser and broadband settings ? Anything blocking Livestation ?
    I am having much slower broadband connection (2Mbps) with download speeds of about 200KB/s, still I can see the Livestation working smoothly.
    So I cant say about what you say, "....OR there are just no stations available from within germany and they dont want to admit that......".  Can that be the reason ?

  • TENTEN

    Googleman81, have you tried to reinstall and check with your internet browser and broadband settings ? Anything blocking Livestation ?
    I am having much slower broadband connection (2Mbps) with download speeds of about 200KB/s, still I can see the Livestation working smoothly.
    So I cant say about what you say, "....OR there are just no stations available from within germany and they dont want to admit that......".  Can that be the reason ?

  • TENTEN

    Googleman81, have you tried to reinstall and check with your internet browser and broadband settings ? Anything blocking Livestation ?
    I am having much slower broadband connection (2Mbps) with download speeds of about 200KB/s, still I can see the Livestation working smoothly.
    So I cant say about what you say, "....OR there are just no stations available from within germany and they dont want to admit that......".  Can that be the reason ?

  • Googleman81Googleman81

    yup, did a reinstall and it goes through my firewall, also i am having no problems with zune downloads (just with the playback of some files...) or media center stuff like tv tonic, so generally it is working, livestation just does not get past the "checking connectivity" part of the startup.

  • Googleman81Googleman81

    yup, did a reinstall and it goes through my firewall, also i am having no problems with zune downloads (just with the playback of some files...) or media center stuff like tv tonic, so generally it is working, livestation just does not get past the "checking connectivity" part of the startup.

  • Googleman81Googleman81

    yup, did a reinstall and it goes through my firewall, also i am having no problems with zune downloads (just with the playback of some files...) or media center stuff like tv tonic, so generally it is working, livestation just does not get past the "checking connectivity" part of the startup.

  • Googleman81...

    if it's "checking connectivity" it definitely sounds to me like something is blocking it...you mention that it gets through your firewall, but which one? if you run your own software firewall, like ZoneAlarm, you will want to make sure your Windows Firewall is turned off, because 2 firewalls could lead to a conflict. You may want to temporarily disable the software firewall and see if it then works. My ISP provides a wireless router for me to use and it also has a built-in firewall on it too, so that's something else you can check.

     Another thing is to try it on another PC at home or take your PC to another network and try it to see if there is a difference. I was able to use it just fine even at a free wi-fi hotspot, so I don't think it's the livestation service that is having the issue - something in your setup or possibly even your ISP is doing the blocking, I think....
  • fandammefandamme

    I have the exact same problem you have Googleman81 but I live in Canada. I'm running Vista Ultimate and I can not get past the error message as well.

  • fandammefandamme

    I have the exact same problem you have Googleman81 but I live in Canada. I'm running Vista Ultimate and I can not get past the error message as well.

  • fandammefandamme

    I have the exact same problem you have Googleman81 but I live in Canada. I'm running Vista Ultimate and I can not get past the error message as well.

  • VortexVortex

    Same thing happening to me, livestation is unable to start as there is no suitable network connection available. please try again later. Boy is this frustrating. 

  • VortexVortex

    Same thing happening to me, livestation is unable to start as there is no suitable network connection available. please try again later. Boy is this frustrating. 

  • VortexVortex

    Same thing happening to me, livestation is unable to start as there is no suitable network connection available. please try again later. Boy is this frustrating. 

Remove this comment

Remove this thread

close

Comments Closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums,
or Contact Us and let us know.