Sven Groot wrote:

The docs say it's 2.0, 1.1, and 1.0 compatible. I've only used it in 2.0 though.

Cool. Didn't know about it. I'll keep it in mind.