YearOfTheLinuxDesktop wrote:

Vasudev wrote:


UEFI Support and Requirements

Windows Server 2008 fully supports UEFI, and Windows Vista SP1 adds that UEFI support to the 64-bit version of Windows Vista.


no support for the 32bit version? nightski'd better add 2gb of ram to his macbook if he wants it to survive the 64bit upgrade.


Yea I will have to go to 4gb.  Its cheap.  There are a few other issues though, like boot camp not supporting 64 bit.  However, just today there was news of a 64bit version of boot camp coming with the leopard 10.5.2 update (possibly).

Hopefully that is true.  If it all falls in place and I can use EFI + 64 bit + Vista SP1 I will be very happy Smiley