I don't have this error on Firefox 0.8/SP2/XP PRO. I do have the same error when using IE6/SP2/XP PRO...