> but they cannot make the effort to release SP4.

 

And IBM can't keep the effort to release new version of 2.4 branch of Linux. XP and 2.4 were released at about the same time. Keep being stupid.