Looks like Blowdart got nowhere.  The SDK is still nearly impossible to find, picking the right subset of the SDK to install is still a matter of guesswork, and installing FxCop is still an extra install after the SDK install is done.  Anyone would think they didn't want you to use .NET! *GRR*