@Bas:By the way if you want the latest version then install the Win 7 and .NET 4.0 SDK http://blogs.msdn.com/b/codeanalysis/archive/2010/07/26/fxcop-10-0-is-available.aspx?wa=wsignin1.0