@blowdart:  An interesting default setting.  Many thanks.  Now I too will need to change the windows power options to keep the machine awake long enough to sync.  Smiley