, pathfinder wrote

 I also have another windows 8 tip.   How to disable the lock screen:

  1. Run gpedit.msc
  2. Computer Configuration -> Administrative Templates -> Control Panel -> Personalization
  3. Set "Do not display the lock screen" to enable.

 

Another purely daft inclusion in the desktop OS, works on a tablet, but going to irritate users