, Vaccano wrote

@elmer

*snip*
And the damage caused to XP by this .NET release is extreme.  To do that to such a large amount of users (and by extension developers) is crazy.

What features of .net 4.5 do you need?