@blowdart:Fixes to .NET v4.0 of course.

Vista+ users can install the fixes by installing .NET v4.5, but WinXP users cannot. That's why I think there should be seperate package made avaliable to WinXP users.