Oh, so you'll post that one will you?!

So what's wrong with a simple reply???!


Vaccano wrote
Head on over to Visual Studio User Voice and look at the top requests. You will see that XP support is number 5.

Or it was, until someone at Microsoft noticed it. It's since been marked as "Declined" just to get it off the list.

I wouldn't be too upset if we couldn't use 4.5 on XP/2003, so long as it wasn't an in-place upgrade. As it stands, we can either buy into the multi-targeting lie and write 4.0 code that won't work on a computer with 4.0 on it, or ignore 4.5/VS2012 and write 4.0 code that won't work on a computer with 4.5 on it.

Either way, we're screwed, and Microsoft doesn't give a flying elephant.