@JeffNolan:How do I disable the send to Bluetooth option?