, elmer wrote

*snip*

I don't know if IE10 works the same as IE9 (I'm not running Win8) but with IE9 I found the better solution to be disabling all of the compatibility options, and in particular, disable the 'Use list from Microsoft' option, as they always seem to force the browser into the wrong mode.

I couldn't find it in my IE10 settings. Do you have a clear instruction for it? Maybe I just don't know where it is. Thank you.