Cider wrote:

I can't believe the thread has gone on this long without anyone mentioning the spelling mistake:

btnHeightDec.onclick = HeightDescrease();
                                                   ^



Heh.

But that spelling mistake didn't affect the operation of the program since "HeightDescrease" was the name of the function as well.