modi123 wrote:


I just installed VS 2008 at work, opened up a project I was just working on in 2005 and I noticed a significant slowdown in my ability to crank out code.  would it be the intellisense that is doing this?  Is there a way to turn off the intellisense's filter? 

Specifically I was typing out a variable declaration in a function.  

         dim variable_name as decimal = me.header(0).column name

I am getting about a 7 to 10 second lag for that text to show up, but a bunch of flickering from the intellisense windows briefly showing up and disappearing.


Anyone else getting this problem?  Any fixes to make writing code as fast as 2005?

Thanks in advanceā€¦

(Oh lookie, my function I wrote up before posting this just appeared in my code.. yeppie!)



Hi modi123,

I believe you are running into the following issue:
http://support.microsoft.com/kb/946452
A fix will be included in SP1 and will be linked from the KB article once available.

In the meantime, there is a workaround. Please turn off the option to "Generate XML documentation file". Here are instructions to find that option:
- Double-click "My Project" in Solution Explorer.
- Navigate to the "Compile" tab of the App Designer that appears.
- Go to the bottom of the page and un-check the option.

Please let me know if that solves your issue.

Thanks,
Lisa Feigenbaum
VB IDE Program Manager
vbuitri@microsoft.com