Talk about the power of give and take in forums


None of the other forums had been able to determine the cause of this problem and how to fix it

It appears that Microsoft does have a hotfix -

But ironically - after reading the comment about Turning off Internet Sharing...

IT WORKED

Which means it did not require a reboot

Wished this post had been made a year ago - would have saved months of trouble




Microsoft did release a hotfix and the problem may be solved in SP1


Hopefully, this forum thread will be spidered heavily by search engines. It would be great if others were able to discover this solution.  Too bad about the nasty comments - everyone will have to read through them to get the answer, if theyaren't turned off.

Go to Start menu


Control Panel\Network and Internet\Network Connections

Local Area Network Connection/Properties/Sharing

then click the turn off Internet Connection Sharing