Hello!
  Windows have launched Xp Service pack 3 and tested with the Vista ,although Xp Sp3 worked much better but that does not mean all... Recently i could not be able to install .Net Framework 2.0 on XP SP3.Beacuse Windows XP SP3 is not listed in the Microsoft .NET Framework 2.0 "system requirements" but why Sad ? (maybe future release of Microsoft .NET Framework 2.0 will solve this problem). until now I was unable to use encarta on my Windows XP SP3 as well as Visual Studio 2005. Sad