Thanks guys.
I completely missed the "Link" option in the Open button's drop-down.

Works a treat!