@complete: Do you need to install the latest EF via NuGet?