the subject had me thinking they might have selected the option to show extensions as part of the file name. hmmm .... time to get some help it sounds like....

I was actually thinking the same thing after I did a bit of research. Do you know how to change the settings back so that it doesn't show the file extensions?

Thanks a lot for the response! Smiley