That's what I was affraid of. But I've reinstalled Windows 7, and every things is good. No noise of any kind. I have read some info, and it seem that I should put it in hibernation insted of sleep. But I have not found yet where I can change the settings.

So for now on Windows 8 I just turn it off insted of letting him go to sleep.