Entries:
Comments:
Posts:

Loading User Information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading User Information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements

MVP_mayank

MVP_mayank MVP_mayank

Niner since 2004

Software Engineer with Believe That " If U think u Can ..U Can ..."
  • CRM 4.0 Overview with Phil Richardson

    We are using MS CRM 3.0...

    We had to add one custom report (made in VS 2003 Business intelligence project).

    We have added via Reports --> New --> then Selected contract.Rdl (it was contract report) --> selected other relevant fields --> pressed Save and Closed.

    Now reports works fine on this server...when we asked other user to check this reports from their system..

    Surprisingly all the reports for other users stopped working...Whenever user clicks on report tab --we get MS error dialog saying --
    "An error has occurred. for more information, contact your system administrator.
    Try Again or Cancel"


    Can anybody help what's going on in CRM 3.0 over here?

    If anybody has got any solution...Please reply me at Mayank.pujara@iris.co.uk. any help will be much appreciated.

    Thanks

    Mayank

  • Arash Ghanaie-Sichanie and team - Microsoft CRM 3 preview

    We are using MS CRM 3.0...

    We had to add one custom report (made in VS 2003 Business intelligence project).

    We have added via Reports --> New --> then Selected contract.Rdl (it was contract report) --> selected other relevant fields --> pressed Save and Closed.

    Now reports works fine on this server...when we asked other user to check this reports from their system..

    Surprisingly all the reports for other users stopped working...Whenever user clicks on report tab --we get MS error dialog saying --
    "An error has occurred. for more information, contact your system administrator.
    Try Again or Cancel"


    Can anybody help what's going on in CRM 3.0 over here?

    If anybody has got any solution...Please reply me at Mayank.pujara@iris.co.uk. any help will be much appreciated.

    Thanks

    Mayank


  • Sanjay Parthasarathy - Running developer evangelism

    Cool
  • Rajiv Sodhi - developer evangelism in India

    Hi,Rajiv


    I am having some problems with Virtual IP, SNMP  Requests and ICMP Message.

    The situation is this :::
    Network configuration is :
    Machine is Using VxWorks.
    =================================================
    Network Address                    :  10.10.11.0
    Subnet Mask                        :  255.255.255.0
    IRDP                               :  DISABLE
    Default Router                     :  10.10.11.1
    Ethernet Configuration:
      Card #4  Interface #0 : 10.10.11.10  Function :
    Management
      Card #5  Interface #0 : 10.10.11.11  Function :
    Management
      VIP Interface #0 : 10.10.11.9  Function : Management
    ===================================================

    I am testing for SNMP using a tester (AdventNet).
    When I specify the Agents IP as 10.10.11.10 or
    10.10.11.11, I am able to perform the tests.
    However, when I specify 10.10.11.9 as the Agents IP
    Address, I am unable to perform the tests.
    Also, on capturing the network packets(Using
    Ethereal), I found that the IP 10.10.11.9 is sending a
    ICMP Destination Unreachable (Port Unreachable)
    Message.

    I guess this is enough. However, if any specific
    details are needed, I will surely tell. I did not send
    the details as very few people are into networking
    stuff.

    send reply to me @ mvp_832003@yahoo.co.in