Entries:
Comments:
Posts:

Loading User Information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading User Information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements

LisaT

LisaT Tombaugh Carpe diem!

Niner since 2012

I'm an old dog trying to follow my dreams of learning new tricks.

  • Where to Go From Here - 21

    I finished this series and I am off to work on JavaScript Fundamentals. I completely agree with Omar4Hasan he hit the nail on the head. Bob, you were absolutely right about working along with you, it makes the concepts so much more understandable when you or I mess them up and see them work for one and not the other. You're funny too that helps.

    I would have LOVED to see transitions and how to use them.

    I am off to JavaScript, what a great day! 

  • Styling Your First HTML5 Web Page with CSS3 - 03

    @BobTabor: it was a glitch with notepad. It was weird I was rechecking the code and I had two </header> but when I clicked to delete one it blinked between being </header> and <body> 

    I deleted both and retyped them along with changing the html link code back to the original that you shared and it all works fine. 

    I'm just bummed I lost a couple hours hunting down the problem. Thank you for your time and talent Bob. We REALLY appreciate you.

  • Styling Your First HTML5 Web Page with CSS3 - 03

    @Tombaugh: Disregard it still doesn't work and "isn't" valid so the next part the gray background doesn't work either *sigh*. I persevere to find the problem. Suggestions welcome

  • Styling Your First HTML5 Web Page with CSS3 - 03

    Bob, Thank you for the great tutorial but like many others here I'm having issues with the display of the font. I want to continue with the lesson but it really bugs me that no matter what browser I use I get a serif font. I used the validator to see if it was the html producing the problem and I get several errors:
    Bad value "stylesheet" for attribute rel on element link: Not an absolute IRI. The string "stylesheet" is not a registered keyword or absolute URL.

    Bad value "text/css" for attribute type on element link: Expected a token character but saw " instead.

    Bad value "screen" for attribute media on element link: Expected ( or letter at start of a media query part but saw " instead.

    This is in reference to:

    <link rel="stylesheet" type="text/css" href="styles.css" media="screen">

    Any ideas or comments? perhaps I need to use complete URL for stylesheet? ah, ok weird I did this and it works. I followed the prompts from validation.nu. I added a URL and took out quotation marks.

    <link rel="stylesheet" type=text/css, text/css;charset=utf-8
    href="file:///C|/Users/Tombaugh/Desktop/TABOR/Lesson03/Work/styles.css" media=screen>

    this might help someone else having issues.