In order to be able to develop and not just run applications for the Microsoft .NET Framework 4.0, it is required to have Microsoft's SDK for Windows 7 and .NET Framework 4 (or newer) or Visual Studio 2010 installed on your computer.

Do anyone know if I can use another program than Visual Studio 2010?

 

Best Regards
//Löpband