Entries:
Comments:
Posts:

Loading User Information from Channel 9

Something went wrong getting user information from Channel 9

Latest Achievement:

Loading User Information from MSDN

Something went wrong getting user information from MSDN

Visual Studio Achievements

Latest Achievement:

Loading Visual Studio Achievements

Something went wrong getting the Visual Studio Achievements

thecheif

thecheif thecheif

Niner since 2007

  • Windows Vista "Time Warp": Understanding Vista's Backup and Restore Technologies

    Hi k0lo

    I double checked all as you advised and stiil the same ,I am sure this has somthing to do bitlocker

    regards

    thcheif
  • Windows Vista "Time Warp": Understanding Vista's Backup and Restore Technologies

    Thanks K0lo
    mine checkbox is checkoff but I will play around with those settings
    and see if I can get a positive outcome by the way do you have bitlocker enabled
    thecheif 
  • Windows Vista "Time Warp": Understanding Vista's Backup and Restore Technologies

    Hi K0lo
    I am very interested in your problem as I two have the same issue starting back on Feb  3 or 4 .

    I have looked extensivily into task scheduler to recreate a start point to test this , it fails consistantly also I have checked all the shadow copy writers ,copies ,volumes and they seem to be in order and working. I have searched thru the registry and can also see the keys related to the indivdule shadows but I have no previous versions or restore points .

    The only way I have found to create one , is to manually create a restore point and that remains but no others appear after system checkpoint should of been created.
     
    I do have bitlocker enabled from usb ( i dont have a TPM) and think this maybe something to do with the problem. I have disabled it once and I had some previous versions reappear ???(amongst a million other configerations)
     My next move will be to decrypt the whole drive 60+gb of data and try with no bit locker enabled. Do you have bit locker enabled?
    Please let me know how your going with this issue as I have searched high and low for related info on this issue I was supprised when I saw your post as is exhactly the same I am sure there will be others with the same
     regards
         thecheif