Greetings,

  In your pod cast you were going over the security bulletins and an update for the .NET framework were mentioned.  Version 1.0, 1.1 and 2.0 are affected by the patch.  The statement was made: "If you're running .NET Framework 3.0 this patch does not affect you."

This is inaccuate!  Given the poorly named 3.0 framework REQUIRES 2.0 to be installed on the machine, I'd say 3.0 is ALSO affected by this update!

It's inaccurate to say you do not need the patch if you're running 3.0. Smiley

Thanks,
Eric