I don't understand , why it's on VS 2010 and not the new VS 2012 ?!

Too much 'Bombs' on VS 2012 and UCMA 4.0 / SDK needs 2010 and not 2012..

I just don't get it