<!DOCTYPE html>
<html class="no-js descriptionEmbedFormat_description" dir="ltr" lang="en">
	<head>

		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<title>Join us for the Azure Red Shirt Dev Tour &#124; Azure &#124; Channel 9</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">


		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="application-name" content="Channel 9">
		<meta name="msapplication-TileImage" content="/mstile-70x70.png">
		<meta name="msapplication-TileColor" content="#D2730D">
		<meta name="msapplication-config" content="/browserconfig.xml">
		<meta name="msapplication-task" content="name=Coffeehouse;action-uri=/forums/coffeehouse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Browse All Content;action-uri=/Browse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Shows;action-uri=/Browse/Shows;icon-uri=/favicon.ico">
		<meta name="apple-itunes-app" content="app-id=994423736">
		<link rel="manifest" href="/manifest.json">


		<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/favicon-129x129.png">
		

		<link rel="videothumbnail" type="image/jpeg" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_220.jpg"/>
		<link rel="image_src" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_220.jpg"/>
	<link rel="canonical" href="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour"/>
	<link rel="alternate" type="application/rss+xml" href="/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour/RSS" title="Join us for the Azure Red Shirt Dev Tour Feed (Comments) - Channel 9"/>
	<meta name="description" content="Join us for the Azure Red Shirt Dev Tour Now that Ignite is over, we can all roll up our sleeves and start using all the new services and features in Azure. The Azure Red Shirt Dev Tour is for develop"/>
	<meta name="keywords" content="Azure"/>
	<meta name="CommentCount" content="0"/>
	<meta property="og:title" content="Join us for the Azure Red Shirt Dev Tour"/>
	<meta property="og:description" content="Join us for the Azure Red Shirt Dev Tour Now that Ignite is over, we can all roll up our sleeves and start using all the new services and features in Azure. The Azure Red Shirt Dev Tour is for develop"/>
	<meta property="og:type" content="video"/>
	<meta property="og:image" content="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_960.jpg"/>
	<meta property="og:image:secure_url" content="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_960.jpg"/>
	<meta property="og:url" content="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour"/>
	<meta property="og:site_name" content="Channel 9"/>
		<meta property="og:video" content="http://video.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4"/>
		<meta property="og:video:secure_url" content="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4"/>
		<meta property="og:video:type" content="video/mp4"/>
		<meta property="og:video:width" content="512"/>
		<meta property="og:video:height" content="288"/>
		<meta name="twitter:card" content="player"/>
		<meta name="twitter:site" content="@ch9"/>
		<meta name="twitter:title" content="Join us for the Azure Red Shirt Dev Tour"/>
		<meta name="twitter:description" content="Join us for the Azure Red Shirt Dev Tour Now that Ignite is over, we can all roll up our sleeves and start using all the new services and features in Azure. The Azure Red Shirt Dev Tour is for develop"/>
			<meta name="twitter:image:src" content="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_220.jpg"/>
		<meta name="twitter:player" content="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour/player"/>
		<meta name="twitter:player:stream" content="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4"/>
		<meta name="twitter:player:stream:content_type" content="video/mp4"/>
		<meta name="twitter:player:height" content="288"/>
		<meta name="twitter:player:width" content="512"/>
	<script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Join us for the Azure Red Shirt Dev Tour","description":"Join us for the Azure Red Shirt Dev Tour Now that Ignite is over, we can all roll up our sleeves and start using all the new services&#160;and&#8230;","thumbnailUrl":"https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_960.jpg","uploadDate":"2017-09-28T23:04:54.6215826+00:00","duration":"PT00H00M42S","contentUrl":"https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4","embedUrl":"https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour/player"}</script>


		<link href="https://s.ch9.ms/c/global.css?v=f9Ofh4JOYfMYD7imFzR9gvvcsN5zf-i3nJGeUPTxDx01" rel="stylesheet" type="text/css"/>
	<link href="https://s.ch9.ms/c/series.css?v=DnjZWC5I2lgx_Jm_xu4zqxN3sX8yc_D0MDqOoUpvqiw1" rel="stylesheet" type="text/css"/>




		<script>
			var ch9 = ch9 || {data:{},functions:{},value:{}};
			ch9.value.CDNRoot='https://s.ch9.ms/';
		</script>

			<!--[if lt IE 9]>
				<script src="https://s.ch9.ms/j/ie8.js?v=8EwjwTmTL0-jc8hoKqU8RfJ_iLJ6Ss4xiXoSppqiHas1"></script>
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.12.0.min.js"></script>
			<![endif]-->
			<!--[if gte IE 9]><!-->
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-3.1.0.min.js"></script>
			<!--<![endif]-->

		<script>
			window.jQuery || document.write('<script src="/js/jquery/jquery-1.12.0.js"><\/script>')
		</script>
<script>
	if(!ch9){
		var ch9={data:{},functions:{},value:{}};
	}
	ch9.value.CDNRoot='https://s.ch9.ms/';
	ch9.value.rnd='rdYja4UFrbXFy4La8W7drT-j8g41';
	ch9.data.culture = "en";
</script>
<!--[if lte IE 8]><script src="https://s.ch9.ms/js/global/iso8601parse.js?v=rdYja4UFrbXFy4La8W7drT-j8g41"></script><![endif]-->


		
		<!--[if lt IE 7]><script>ch9.data.isIE6=true;</script><![endif]-->
		<script src="https://s.ch9.ms/j/global_en.js?v=rdYja4UFrbXFy4La8W7drT-j8g41"></script>
		<script src="/j/strings/Js/en?callback=ch9.functions.Resources.ch9ResourcesCallback" type="text/javascript"></script>
	<script src="https://s.ch9.ms/j/series.js?v=LICP6NYW3rtAqO0NRJmKGW3fVDOQD3KM-9z8RjXY1g41"></script>

	</head>

	<body class="episode hasVideo hasBanner" dir="ltr" data-guid="c497279a-7250-4337-bbef-a7fc01781d8d" data-episodetitle="Join us for the Azure Red Shirt Dev Tour" lang="en">
			
<header role="banner">
	<a tabindex="0" class="screenReader" href="#mainContent">Skip Navigation</a>
	<div class="navHolder holder">
		<nav class="container" role="navigation" aria-label="Main Navigation">
			<h1 class="screenReader">Primary Navigation</h1>

			<div class="brand">
				<a href="/" class="ch9Logo">
					<span class="ch9Name">Channel 9 Home</span>
				</a>
			</div>

			<button class="navigationToggle buttonTog" aria-pressed="false" aria-label="Toggle main navigation visibility">
				<span class="screenReader">
					Site Navigation
				</span>
			</button>

			<ul role="menubar" class="mainNavigation">
				<li>
					<a role="menuitem" href="/Browse/AllContent">All Content</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/AllShows">Shows</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/Events">Events</a>
				</li>
			</ul>

			<button class="searchToggle buttonTog" aria-pressed="false" aria-label="Toggle search form visibility">
				<span class="screenReader">
					Toggle Search
				</span>
			</button>

			<div class="siteSearch" role="complementary">
				<form class="bypassDirty" autocomplete="off" action="/Search" role="form">
					<label for="siteSearchText" class="screenReader">Search Channel 9</label>
					<input id="siteSearchText" type="text" name="term" placeholder="Search Channel 9" role="search"/>
					<label id="siteSearchButtonLabel" for="siteSearchButton">Search</label>
					<input id="siteSearchButton" type="submit" value="Search"/>
				</form>
			</div>

			<div class="userHolder">
					<a class="signInOut signIn buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1506642547&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FAzure%2FJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&amp;id=47159">Sign In</a>
			</div>
					
		</nav>
	</div>
</header>

<a class="screenReader" id="mainContent"></a>


	
	

<main role="main">
	<div class="itemHead holder" dir="ltr" lang="en">
		<div class="container">

			<div class="adminLinks">
				
<div role="complementary" class="subscribeHolder">
		<a class="buttonSub signIn" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1506642547&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FAzure%2FJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&amp;id=47159">Sign in to subscribe</a>
	<div class="subscribeError holder hidden">
		<div class="container">
			An error occurred
			<button class="close">
				<span class="screenReader">
					Close
				</span>
			</button>
		</div>
	</div>
</div>
			</div>
			
			<div class="seriesTitle">
					<a href="/Blogs/Azure">Azure</a>
			</div>
			<h1>Join us for the Azure Red Shirt Dev&#160;Tour</h1>
			<ul class="metaData">
				<li class="episode group">
					<div class="releaseDate">
							<time class="timeHelper" data-message="This session is scheduled to begin Sep 28, 2017 at 4:04PM (UTC-07:00).
Based on your computer’s local time settings, this session is scheduled to begin Sep 28, 2017 at 11:04PM (UTC+00:00)." datetime="2017-09-28 23:04:54Z">Sep 28, 2017 at 4:04PM</time>
					</div>
					<div class="authors">
						by <a href="/Niners/golnazal">Golnaz</a>
					</div>
				</li>
				<li class="community group">
					<div class="rating">

<div class="ratingHolder" role="complementary">



		<a href="#" class="averageRating" title="Average of 0 out of 5 stars">
			<span style="width: 0%" itemtype="http://schema.org/AggregateRating" itemprop="aggregateRating">
				<span class="screenReader">
					Average of 0 out of 5 stars
				</span>
			</span>
		</a><span class="count">0</span> ratings

		<div class="signInToRate holder hidden">
			<div class="container">
				<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1506642547&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FAzure%2FJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&amp;id=47159">Sign in to rate</a>
				<button class="close">
					<span class="screenReader">
						Close
					</span>
				</button>
			</div>
		</div>


</div>
					</div>
				</li>
			</ul>
		</div>
	</div>

	<div class="itemBody holder">
		<div class="container">
			



<style>
/* Video player
-------------------------------------------------- */

html.embedded {
	overflow: hidden;
}

html.embedded body.hasVideo {
	height: 100%;
	width: 100%;
}

.playerContainer {
	clear: both;
	font-family: segoe-ui_normal, 'Segoe UI', Segoe, 'Segoe WP', Tahoma, Verdana, Arial, sans-serif;
	height: 100%;
	position: relative;
	width: 100%;
}

.playerContainer a.video {
	background-color: #000;
	background-position: center center;
	background-repeat: no-repeat;
	background-size: contain;
	display: block;
	height: 100%;
    position: relative;
	width: 100%;
}

.playerContainer a.video:before {
	content: "";
	display: block;
	padding-top: 56.25%;
}

.playerContainer a.video:active,
.playerContainer a.video:hover {
	text-decoration: none;
}

.playerContainer a.video .caption {
	background-color: rgba(0, 0, 0, .75);
	bottom: 0;
	color: #fff;
	display: block;
	font-size: 1.1rem;
	padding: 2% 4%;
	position: absolute;
}

body[dir=ltr] .playerContainer a.video .caption {
	left: 0;
}

body[dir=rtl] .playerContainer a.video .caption {
	right: 0;
}

.playerContainer > .video > .play {
	display: block;
	font-size: 0;
	overflow: hidden;
	padding-top: 56.25%;
	position: absolute;
	text-indent: -9999px;
	top: 0;
	width: 100% !important;
	z-index: 9;
}

.playerContainer > .video > .play:before {
	background-color: rgba(0, 0, 0, .5);
	border: 2px solid rgba(0, 0, 0, .2);
	border-radius: 8px;
	bottom: 0;
	color: transparent;
	content: "";
	cursor: pointer;
	display: inline-block;
	height: 16%;
	left: 0;
	margin: auto;
	position: absolute;
	right: 0;
	text-indent: -9999px;
	top: 0;
	transition: background-color 200ms ease 0s;
	width: 9%;
	z-index: 10;
}

.playerContainer > .video:focus > .play:before {
	outline: 2px solid #004e8e;
}

.playerContainer > .video > .play:after {
	background-image: url('data:image/png;base64,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');
}

.playerContainer > .video > .play:after {
	background-position: right center;
	background-repeat: no-repeat;
	bottom: 0;
	content: "";
	display: inline-block;
	left: 1.3%;
	position: absolute;
	right: 0;
	top: 0;
	width: 4.5%;
	height: 16.215%;
	margin: auto;
	z-index: 11;
}

.playerContainer.noVideo > .video > .play:before,
.playerContainer.noVideo > .video > .play:after {
	display: none;
}

.playerContainer > .video > .play:hover:before {
	background-color: rgba(0, 0, 0, 0.9);
	color: transparent;
}

.playerContainer .progress.circles {
	background-color: transparent;
	border: none;
}

.playerContainer .playerGoesHere {
	background-color: #000;
	display: none;
	height: 100%;
	width: 100%;
}

.playerContainer video.Player {
	height: 100%;
	width: 100%;
}

.playerContainer .playerGoesHere.fullscreen {
	height: 100%;
	left: 0;
	overflow: hidden;
	position: fixed;
	top: 0;
	width: 100%;
	z-index: 9999;
}

.playerContainer ul.mediaformat,
.playerContainer ul.mediacaptions {
	display: none;
}

.playerContainer .playerGoesHere .error {
	background-color: #464646;
	color: #fff;
	padding: 40px;
	vertical-align: middle;
}

.playerContainer .playerGoesHere .error a,
.playerContainer .playerGoesHere .error a:hover,
.playerContainer .playerGoesHere .error a:focus {
	color: #ffb20b;
}

.playerContainer .error h3 {
	font-size: 120%;
	margin-top: 1.13rem;
}


.playerContainer .iframeContainer {
	clear: both;
	padding-bottom: 56.25%;
	position: relative;
}

.playerContainer .iframeContainer .playerIframe {
	height: 100%;
	position: absolute;
	top: 0;
	width: 100%;
}
</style>
<style>
    body {
    margin: 0;
    padding: 0;
    }
</style>

    <div class="playerContainer" style="" dir="ltr" lang="en">
            <a class="video" style="background-image:url(https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_960.jpg);" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4" title="Play" data-user='{
					"isLoggedIn": "False",
					"c9Id": "000711d7a00f42248afe01874e097995",
					"mrcId": "",
					"progress": ""
				}' data-player='{
					"playerPreference": "",
					"language": "en",
					"isSecure": "True"
				}' data-episode='{
					"contentId": "c497279a-7250-4337-bbef-a7fc01781d8d",
					"length": "00:00:42",
					"api": "/Entries(guid&#39;c497279a-7250-4337-bbef-a7fc01781d8d&#39;)/",
					"relatedApi": "/Related?id=c497279a-7250-4337-bbef-a7fc01781d8d",
					"isMVA": "False"
				}'>
                <div class="play">Play Join us for the Azure Red Shirt Dev Tour</div>
                <time class="caption" datetime="00:00:42">00:42</time>
            </a>
            <div class="playerGoesHere"></div>

            <ul class="progressive mediaformat">
                
        <li>
            <a rel="Mp4Med" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4"></a>
        </li>
            </ul>
            <ul class="html5 mediaformat">
                
        <li>
            <a rel="Mp4" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST.mp4"></a>
        </li>
        <li>
            <a rel="Mp4High" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_high.mp4"></a>
        </li>
        <li>
            <a rel="Mp4Med" href="https://sec.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4"></a>
        </li>
            </ul>

            <ul class="mediacaptions">
                <li class="default">
                    <a rel="webvtt" href="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour/captions?f=webvtt&amp;l=en" data-language="en" data-label="English" data-isdefault="true"></a>
                </li>
            </ul>
    </div>

			
			<div class="queueHolder">
					<a class="buttonSub" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1506642547&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FAzure%2FJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&amp;id=47159">Sign in to queue</a>
				<div class="queueError holder hidden">
					<div class="container">
						Sorry, an error occurred.
						<button class="close">
							<span class="screenReader">
								Close
							</span>
						</button>
					</div>
				</div>
			</div>

			<div class="ch9tabGroup descriptionEmbedFormat" data-ch9tab_group_name="descriptionEmbedFormat" role="tablist">
				<section class="ch9tab description" data-ch9tab_name="description">
					<h2 role="tab" tabindex="0">Description</h2>
					<div class="ch9tabContent" dir="ltr" lang="en" role="tabpanel">
						<p><strong>Join us for the&nbsp;</strong><a href="https://www.microsoftevents.com/profile/web/index.cfm?PKwebID=0x55968441de&amp;varPage=location&amp;wt.mc_id=AID649433_QSG_BLOG_184841"><strong>Azure Red Shirt Dev Tour</strong></a></p><p>Now that Ignite is over, we can all roll up our sleeves and start using all the new services and features in Azure.</p><p>The <a href="http://aka.ms/rst">Azure Red Shirt&nbsp;Dev&nbsp;Tour</a> is for developers who want to see detailed advice and instructions for building solutions in the cloud. The sessions will give you information about the latest Azure services, including VM scale sets, managed disks, hybrid cloud, Azure Stack, enterprise mobility &amp; security, Xamarin/mobile development, SQL, AI, machine learning, and much more.</p><p>&nbsp;</p><p>The speaker is&nbsp;<a href="https://news.microsoft.com/exec/scott-guthrie/">Scott Guthrie</a>, Microsoft's Cloud boss. He'll code on stage for five hours and you and your teams will walk away with first hand knowledge of the best way to use Azure. Regardless of whether you're a Java, Node, Python, Docker, .NET, or other developer, beginner or expert, you'll definitely learn something new.&nbsp;</p><p>&nbsp;</p><p>This FREE event takes place in Chicago (October 16th), Dallas (October 17th), Atlanta (October 18th), Boston (October 19th), and New York (October 20th). <a href="http://aka.ms/rst">Register today</a>.</p><p>&nbsp;</p><p>We hope to see you there!</p>

						<div class="details" dir="ltr" lang="en">
							<div class="tags">
								<h3>Tag:</h3>
								<a href="/Tags/azure">Azure</a>
							</div>
						</div>
					</div>
				</section>

				<section class="ch9tab share" data-ch9tab_name="share">
					<h2 role="tab" tabindex="0">Share</h2>
					<div class="ch9tabContent" role="tabpanel">
						<ul class="sharing">
							<li>
								<a target="_blank" href="https://twitter.com/intent/tweet/?text=Join+us+for+the+Azure+Red+Shirt+Dev+Tour&url=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fAzure%2fJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&via=ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
              				</li>
							<li>
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fAzure%2fJoin-us-for-the-Azure-Red-Shirt-Dev-Tour" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
							</li>
							<li>
								<a target="_blank" href="http://www.reddit.com/submit?url=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fAzure%2fJoin-us-for-the-Azure-Red-Shirt-Dev-Tour" class="reddit mediumIcon"><span class="screenReader">Reddit</span></a>
							</li>
						</ul>
						<form class="ch9form bypassDirty">
							<fieldset>
								<label for="shareLink" class="screenReader">Share Link</label>
								<input type="text" id="shareLink" value="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour"/>
								<input class="buttonPri copy" type="button" value="Copy"/>
							</fieldset>
						</form>
					</div>
				</section>

				<section class="ch9tab embed" data-ch9tab_name="embed">
					<h2 role="tab" tabindex="0">Embed</h2>
					<div class="ch9tabContent" role="tabpanel"></div>
				</section>

				<section class="ch9tab download" data-ch9tab_name="download">
					<h2 role="tab" tabindex="0">Download</h2>
					<div class="ch9tabContent" role="tabpanel">
					
						<div class="download">
							<div>
								<h3>Download this episode</h3>
								<ul class="default">
											<li>
												<a href="http://video.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST.mp3" download="Join-us-for-the-Azure-Red-Shirt-Dev-Tour.mp3">
													MP3
												</a> (669.9 KB)
											</li>
											<li>
												<a href="http://video.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST.mp4" download="Join-us-for-the-Azure-Red-Shirt-Dev-Tour_low.mp4">
													Low Quality MP4
												</a> (2.6 MB)
											</li>
											<li>
												<a href="http://video.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_high.mp4" download="Join-us-for-the-Azure-Red-Shirt-Dev-Tour_high.mp4">
													High Quality MP4
												</a> (26.5 MB)
											</li>
											<li>
												<a href="http://video.ch9.ms/ch9/a5a0/71c81a2a-b286-4f5f-b3c3-6a27263aa5a0/RST_mid.mp4" download="Join-us-for-the-Azure-Red-Shirt-Dev-Tour_mid.mp4">
													Mid Quality MP4
												</a> (9.1 MB)
											</li>
								</ul>
							</div>

							<div>
								<h3>Download captions</h3>
								<ul class="default">
									<li>
										<a href="https://channel9.msdn.com/Blogs/Azure/Join-us-for-the-Azure-Red-Shirt-Dev-Tour/captions?f=webvtt&amp;l=en" download="Join-us-for-the-Azure-Red-Shirt-Dev-Tour_en.vtt">
											English
										</a>
									</li>
								</ul>
							</div>
						
							
						
						</div>
					</div>
				</section>
			</div>
		</div>
	</div>

	<section class="moreEpisodes">
		<div class="container">
			<div class="holder">
					<h2>More episodes in this series</h2>
					

	
<article class="abstract xSmall" data-api="/Entries(guid&#39;5f76b9a9-8098-4eff-823f-a7d2015b3035&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Azure">Azure</a>
		</div>
		<h3>
			<a href="/Blogs/Azure/Azure-Serverless-end-to-end-with-Functions-Logic-Apps-and-Event-Grid">Azure Serverless end-to-end with Functions, Logic Apps, and Event&#160;Grid</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Azure/Azure-Serverless-end-to-end-with-Functions-Logic-Apps-and-Event-Grid">
			<img role="img" src="https://sec.ch9.ms/ch9/c4ed/16f3632b-8cef-4e0e-ac4b-d08e5c2ec4ed/Serverless_512.jpg" alt="Azure Serverless end-to-end with Functions, Logic Apps, and Event Grid"/>
			<time class="caption" datetime="00:20:15">20:15</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;ebb1da52-7a4b-4c56-86c8-a7d201660d90&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Azure">Azure</a>
		</div>
		<h3>
			<a href="/Blogs/Azure/FastTrack-Azure-Customer-Stories">FastTrack for Azure Customer&#160;Stories</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Azure/FastTrack-Azure-Customer-Stories">
			<img role="img" src="https://f.ch9.ms/thumbnail/9a5858ae-1409-4e2b-8d7a-f23afddb5869.jpg" alt="FastTrack for Azure Customer Stories"/>
			<time class="caption" datetime="00:01:52">01:52</time>
	</a>
</article>

					<h2>Related episodes</h2>
					

	
<article class="abstract xSmall" data-api="/Entries(guid&#39;6209a5df-7bf1-4cc5-a2ea-a7f3001dd7bd&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/PowerShell-in-Azure-Cloud-Shell">PowerShell in Azure Cloud&#160;Shell</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/PowerShell-in-Azure-Cloud-Shell">
			<img role="img" src="https://sec.ch9.ms/ch9/f59a/1958b1c3-a1e6-4978-82db-85da7242f59a/AzFrPSInAzCloudShellMahawar_512.jpg" alt="PowerShell in Azure Cloud Shell"/>
			<time class="caption" datetime="00:10:47">10:47</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;fe7e30cb-aa6a-484d-8429-a7f3001d9438&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/Azure-Service-Fabric-for-Linux">Azure Service Fabric on&#160;Linux</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/Azure-Service-Fabric-for-Linux">
			<img role="img" src="https://sec.ch9.ms/ch9/a59b/cc154f4e-d537-41c9-87f4-155c2cfda59b/AzFrAzServiceFabricLinuxRamaswamy_512.jpg" alt="Azure Service Fabric on Linux"/>
			<time class="caption" datetime="00:12:48">12:48</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;79636e1c-8df3-4fa4-b5e5-a7f3001cdf03&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/Navigating-the-Microsoft-Graph-with-Azure-Functions">Navigating the Microsoft Graph with Azure&#160;Functions</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/Navigating-the-Microsoft-Graph-with-Azure-Functions">
			<img role="img" src="https://sec.ch9.ms/ch9/3e1b/f3b9fbb0-e8f7-42d1-9d1e-2ed4860d3e1b/AzFrAzFunctionsMSGraphBindingsHenderson_512.jpg" alt="Navigating the Microsoft Graph with Azure Functions"/>
			<time class="caption" datetime="00:12:47">12:47</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;ed867e7e-3c29-4460-a7fc-a7da014a848f&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/Severless-Apps-with-Azure-Cosmos-DB-and-Azure-Functions">Serverless Apps with Azure Cosmos DB and Azure&#160;Functions</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/Severless-Apps-with-Azure-Cosmos-DB-and-Azure-Functions">
			<img role="img" src="https://sec.ch9.ms/ch9/0a18/265ab58b-ef04-4046-aecb-d0a2e1340a18/AzFrAzureCosmosDBTriggerForAzureFunctionsGavrylyu_512.jpg" alt="Serverless Apps with Azure Cosmos DB and Azure Functions"/>
			<time class="caption" datetime="00:12:18">12:18</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;d43e840d-f39e-40f2-afa2-a7ef011565fb&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Power-Lunch">Azure Power&#160;Lunch</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Power-Lunch/Overview-of-Web-App-for-Containers-and-Azure-App-Service-on-Linux">Overview of Web App for Containers and Azure App Service on&#160;Linux</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Power-Lunch/Overview-of-Web-App-for-Containers-and-Azure-App-Service-on-Linux">
			<img role="img" src="https://sec.ch9.ms/ch9/a446/c6722ece-cf0f-4e7c-a5a5-997f67c6a446/AzureWebApps_512.jpg" alt="Overview of Web App for Containers and Azure App Service on Linux"/>
			<time class="caption" datetime="00:34:40">34:40</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;49ea8fdb-55ef-4247-a83f-a7da014d2dbc&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/Azure-Cosmos-DB-Get-the-Most-Out-of-Provisioned-Throughput">Azure Cosmos DB: Get the Most Out of Provisioned&#160;Throughput</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/Azure-Cosmos-DB-Get-the-Most-Out-of-Provisioned-Throughput">
			<img role="img" src="https://sec.ch9.ms/ch9/e410/7a54effc-8b6f-4f8d-b4e4-d0928498e410/AzFrCosmosDBMetricsAndHotPartitionsGavrylyuk_512.jpg" alt="Azure Cosmos DB: Get the Most Out of Provisioned Throughput"/>
			<time class="caption" datetime="00:07:28">07:28</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;cb5bcff7-980b-4265-9132-a7e70122ea24&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/msdevshow">MS Dev&#160;Show</a>
		</div>
		<h3>
			<a href="/Shows/msdevshow/Episode-167-Azure-Event-Grid-with-Dan-Rosanova">Episode 167: Azure Event Grid with Dan&#160;Rosanova</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/msdevshow/Episode-167-Azure-Event-Grid-with-Dan-Rosanova">
			<img role="img" src="https://sec.ch9.ms/ch9/1a5b/244d357a-7916-4670-89c1-3650a1cd1a5b/msdevshow0167_512.jpg" alt="Episode 167: Azure Event Grid with Dan Rosanova"/>
			<time class="caption" datetime="00:48:06">48:06</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;e707a123-638c-4029-886d-a7d201284863&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/HashiCorp-Terraform-on-Azure">HashiCorp Terraform on&#160;Azure</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/HashiCorp-Terraform-on-Azure">
			<img role="img" src="https://sec.ch9.ms/ch9/8832/6c893c44-339d-4216-bb1b-1663b27c8832/HashiCorpTerraformOnAzure_512.jpg" alt="HashiCorp Terraform on Azure"/>
			<time class="caption" datetime="00:14:59">14:59</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;30ca6193-f218-461a-87ab-a7da014b014b&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Azure-Friday">Azure&#160;Friday</a>
		</div>
		<h3>
			<a href="/Shows/Azure-Friday/Profiling-Live-Azure-Web-Apps-with-Application-Insights">Profiling Live Azure Web Apps with Application&#160;Insights</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Azure-Friday/Profiling-Live-Azure-Web-Apps-with-Application-Insights">
			<img role="img" src="https://sec.ch9.ms/ch9/df35/20438525-2d1d-47d8-9abf-c05c46a9df35/AzFrProfilingWithAppInsightsTaylor_512.jpg" alt="Profiling Live Azure Web Apps with Application Insights"/>
			<time class="caption" datetime="00:10:48">10:48</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;16b8ae09-41ac-4a57-9f54-a7f300144c8f&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Shows/Tuesdays-With-Corey">Tuesdays With&#160;Corey</a>
		</div>
		<h3>
			<a href="/Shows/Tuesdays-With-Corey/Tuesdays-with-Corey-go-TEST-Scheduled-Maintenance">Tuesdays with Corey - go TEST Scheduled&#160;Maintenance</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Shows/Tuesdays-With-Corey/Tuesdays-with-Corey-go-TEST-Scheduled-Maintenance">
			<img role="img" src="https://sec.ch9.ms/ch9/3a0b/4f30ed51-7908-4f22-ab1e-84e874e23a0b/twc90_512.jpg" alt="Tuesdays with Corey - go TEST Scheduled Maintenance"/>
			<time class="caption" datetime="00:10:42">10:42</time>
	</a>
</article>

			</div>
		</div>
	</section>

	<section class="followTheDiscussion">
	
		<div class="container">
			<div class="holder">
				<div class="commentLinks">
				</div>
				<h2>The Discussion</h2>
			
				<ul class="discussion" id="comments">
				</ul>
				
				

						<!-- this form is for not signed in users -->
						<form method="post" id="commentState" class="ch9form discussion episode" autocomplete="off">
							<fieldset id="commentForm">
								<h2>Add Your 2 Cents</h2>
								<ul class="clearfix">
									<li>
										<label class="subject" for="CommentState_Subject">Are you human? If so, leave this field blank.</label>
										<input class="subject" id="CommentState_Subject" name="CommentState.Subject" type="text" value="" />
										<span class="field-validation-valid" data-valmsg-for="CommentState.Subject" data-valmsg-replace="true"></span>
									</li>
									<li>
										<label for="CommentState_AnonymousUser_DisplayName">Name</label>
										<input data-val="true" data-val-regex="Please enter a name with only letters, numbers, and spaces" data-val-regex-pattern="[A-Za-z0-9][A-Za-z 0-9]+[A-Za-z0-9]" data-val-required="Name field is required" id="CommentState_AnonymousUser_DisplayName" name="CommentState.AnonymousUser.DisplayName" type="text" value="" />
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.DisplayName" data-valmsg-replace="true"></span>
									</li>
									<li>
										<label for="CommentState_AnonymousUser_Email">Email</label>
										<input data-val="true" data-val-email="Please enter your email address in the format someone@example.com" data-val-required="Email address is required" id="CommentState_AnonymousUser_Email" name="CommentState.AnonymousUser.Email" type="text" value="" />
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.Email" data-valmsg-replace="true"></span>
									</li>
									<li class="sign-in">
										<span class="conjunction">Or</span>
										<a class="buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1506642547&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FAzure%2FJoin-us-for-the-Azure-Red-Shirt-Dev-Tour&amp;id=47159">Sign In</a>
									</li>
									<li>
										<label for="CommentState_AnonymousBody">Comment</label>
										<textarea class="comment" cols="100" data-val="true" data-val-requireone="Comment field is required." data-val-requireone-otherpropertyname="AuthenticatedBody" id="CommentState_AnonymousBody" name="CommentState.AnonymousBody" rows="10">
</textarea>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousBody" data-valmsg-replace="true"></span>
									</li>
								</ul>
							</fieldset>
							<input name="__RequestVerificationToken" type="hidden" value="r3zcMkccL-sDJas1Sy8M1OqD8rA8KcCXuEZgYCfbBfkbtoLE0l5cibXvCS9mxxDWKkWm3lrQ5nDx7sDPUoZzqkm8qwI1" />
							<div id="recaptcha"></div>
							<span class="field-validation-valid" data-valmsg-for="Recaptcha" data-valmsg-replace="true"></span>
							<input type="submit" value="Comment" class="buttonPri" disabled="disabled"/>
						</form>
			</div>
		</div>
	
	</section>

</main>



<footer role="contentinfo">
	<div class="container">

		<ul class="sharing">
			<li>
				<a href="/ContactUs" class="email mediumIcon"><span class="screenReader">Email</span></a>
			</li>
			<li>
				<a href="https://twitter.com/ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
			</li>
			<li>
				<a href="https://www.facebook.com/msftchannel9" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
			</li>
			<li>
				<a href="https://s.ch9.ms/Feeds/RSS" class="rss mediumIcon"><span class="screenReader">RSS</span></a>
			</li>
			<li>
				<a href="https://www.reddit.com/r/ch9" class="reddit mediumIcon">
					<span class="screenReader">RSS</span>
				</a>
			</li>
		</ul>

		<ul class="otherLinks">
			<li>
				<a href="/About">About</a>
			</li>
			<li>
				<a href="/Browse/Authors?direction=desc">Authors</a>
			</li>
			<li>
				<a href="/Events/Speakers?direction=desc">Speakers</a>
			</li>
			<li>
				<a href="/Browse/Tags?letter=A">Tags</a>
			</li>
			<li>
				<a href="/ContactUs">Contact Us</a>
			</li>
			<li>
				<a href="/localization/chrome?returnUrl=%252fBlogs%252fAzure%252fJoin-us-for-the-Azure-Red-Shirt-Dev-Tour">
					English
				</a>
			</li>
			<li>
				<a href="/CodeOfConduct" data-mscc-ic="false">Code of Conduct</a>
			</li>
			<li>
				<a href="http://go.microsoft.com/?linkid=4412892" data-mscc-ic="false">Terms of Service</a>
			</li>
			<li>
				<a href="http://www.microsoft.com/privacystatement/en-us/Channel9App/Default.aspx" data-mscc-ic="false">Privacy Statement</a>
			</li>
		</ul>

		<p class="copyright">
			&copy; 2017 Microsoft. <wbr>Microsoft reserves all rights associated with the materials on this site.
		</p>
	</div>
</footer>
			
		
			<script src="https://s.ch9.ms/j/bi.js?v=NGUsvTep3K7kca3EuKNpOjU1jsbU5RcScjoSugQ23ow1"></script>
	</body>
</html>