<!DOCTYPE html>
<html class="no-js descriptionEmbedFormat_description" dir="ltr" lang="en">
	<head>

		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<title>Last Week on Channel 9: May 22nd - May 28th, 2017 &#124; C9Team &#124; Channel 9</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">


		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="application-name" content="Channel 9">
		<meta name="msapplication-TileImage" content="/mstile-70x70.png">
		<meta name="msapplication-TileColor" content="#D2730D">
		<meta name="msapplication-config" content="/browserconfig.xml">
		<meta name="msapplication-task" content="name=Coffeehouse;action-uri=/forums/coffeehouse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Browse All Content;action-uri=/Browse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Shows;action-uri=/Browse/Shows;icon-uri=/favicon.ico">
		<meta name="apple-itunes-app" content="app-id=994423736">
		<link rel="manifest" href="/manifest.json">


		<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/favicon-129x129.png">
		

		<link rel="videothumbnail" type="image/jpeg" href="https://f.ch9.ms/thumbnail/48ea1b6e-f564-4d93-ab69-2074f3f2714e.jpg"/>
		<link rel="image_src" href="https://f.ch9.ms/thumbnail/48ea1b6e-f564-4d93-ab69-2074f3f2714e.jpg"/>
	<link rel="canonical" href="https://channel9.msdn.com/Blogs/C9Team/Last-Week-on-Channel-9-May-22nd-May-28th-2017"/>
	<link rel="alternate" type="application/rss+xml" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-22nd-May-28th-2017/RSS" title="Last Week on Channel 9: May 22nd - May 28th, 2017 Feed (Comments) - Channel 9"/>
	<meta name="description" content="Here&#39;s 27 select shows, posts, episodes, videos and show&#39;s from last week, here on Channel 9... Episode 152: Serverless &amp;amp; Logic Apps with Jeff HollanThis week we talk with Jeff Hollan about server"/>
	<meta name="keywords" content="C9"/>
	<meta name="CommentCount" content="0"/>
	<meta property="og:title" content="Last Week on Channel 9: May 22nd - May 28th, 2017"/>
	<meta property="og:description" content="Here&#39;s 27 select shows, posts, episodes, videos and show&#39;s from last week, here on Channel 9... Episode 152: Serverless &amp;amp; Logic Apps with Jeff HollanThis week we talk with Jeff Hollan about server"/>
	<meta property="og:type" content="video"/>
	<meta property="og:image" content="https://f.ch9.ms/thumbnail/c3dd9cfb-8661-4572-b193-3fb0ec01f3d9.jpg"/>
	<meta property="og:image:secure_url" content="https://f.ch9.ms/thumbnail/c3dd9cfb-8661-4572-b193-3fb0ec01f3d9.jpg"/>
	<meta property="og:url" content="https://channel9.msdn.com/Blogs/C9Team/Last-Week-on-Channel-9-May-22nd-May-28th-2017"/>
	<meta property="og:site_name" content="Channel 9"/>
	


		<link href="https://s.ch9.ms/c/global.css?v=vPgaDVn85J0plb5-RyCm36rn9OE1InzpVnWJYYD3QbI1" rel="stylesheet" type="text/css"/>
	<link href="https://s.ch9.ms/c/series.css?v=paI_njskPx9cgvV26pybTqZRLVHvaa7t_q6do8uyyjU1" rel="stylesheet" type="text/css"/>




		<script>
			var ch9 = ch9 || {data:{},functions:{},value:{}};
			ch9.value.CDNRoot='https://s.ch9.ms/';
		</script>

			<!--[if lt IE 9]>
				<script src="https://s.ch9.ms/j/ie8.js?v=8EwjwTmTL0-jc8hoKqU8RfJ_iLJ6Ss4xiXoSppqiHas1"></script>
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.12.0.min.js"></script>
			<![endif]-->
			<!--[if gte IE 9]><!-->
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-3.1.0.min.js"></script>
			<!--<![endif]-->

		<script>
			window.jQuery || document.write('<script src="/js/jquery/jquery-1.12.0.js"><\/script>')
		</script>
<script>
	if(!ch9){
		var ch9={data:{},functions:{},value:{}};
	}
	ch9.value.CDNRoot='https://s.ch9.ms/';
	ch9.value.rnd='rdYja4UFrbXFy4La8W7drT-j8g41';
	ch9.data.culture = "en";
</script>
<!--[if lte IE 8]><script src="https://s.ch9.ms/js/global/iso8601parse.js?v=rdYja4UFrbXFy4La8W7drT-j8g41"></script><![endif]-->


		
		<!--[if lt IE 7]><script>ch9.data.isIE6=true;</script><![endif]-->
		<script src="https://s.ch9.ms/j/global_en.js?v=rdYja4UFrbXFy4La8W7drT-j8g41"></script>
		<script src="/j/strings/Js/en?callback=ch9.functions.Resources.ch9ResourcesCallback" type="text/javascript"></script>
	<script src="https://s.ch9.ms/j/series.js?v=4XJalLWURNzRUCC5xRKpGOQkCgg6PSn0jPRTdsJoYxw1"></script>

	</head>

	<body class="episode hasBanner" dir="ltr" data-guid="d993d5a8-e128-4cbd-8bfb-a7800162c5cc" lang="en">
			
<header role="banner">
	<a tabindex="0" class="screenReader" href="#mainContent">Skip Navigation</a>
	<div class="navHolder holder">
		<nav class="container" role="navigation" aria-label="Main Navigation">
			<h1 class="screenReader">Primary Navigation</h1>

			<div class="brand">
				<a href="/" class="ch9Logo">
					<span class="ch9Name">Channel 9 Home</span>
				</a>
			</div>

			<button class="navigationToggle buttonTog" aria-pressed="false" aria-label="Toggle main navigation visibility">
				<span class="screenReader">
					Site Navigation
				</span>
			</button>

			<ul role="menubar" class="mainNavigation">
				<li>
					<a role="menuitem" href="/Browse/AllContent">All Content</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/AllShows">Shows</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/Events">Events</a>
				</li>
			</ul>

			<button class="searchToggle buttonTog" aria-pressed="false" aria-label="Toggle search form visibility">
				<span class="screenReader">
					Toggle Search
				</span>
			</button>

			<div class="siteSearch" role="complementary">
				<form class="bypassDirty" autocomplete="off" action="/Search" role="form">
					<label for="siteSearchText" class="screenReader">Search Channel 9</label>
					<input id="siteSearchText" type="text" name="term" placeholder="Search Channel 9" role="search"/>
					<label id="siteSearchButtonLabel" for="siteSearchButton">Search</label>
					<input id="siteSearchButton" type="submit" value="Search"/>
				</form>
			</div>

			<div class="userHolder">
					<a class="signInOut buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1496053614&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FC9Team%2FLast-Week-on-Channel-9-May-22nd-May-28th-2017&amp;id=47159">Sign In</a>
			</div>
					
		</nav>
	</div>
</header>

<a class="screenReader" id="mainContent"></a>


	

<main role="main">
	<div class="itemHead holder" dir="ltr" lang="en">
		<div class="container">

			<div class="adminLinks">
					<div class="queueHolder">
							<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1496053614&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FC9Team%2FLast-Week-on-Channel-9-May-22nd-May-28th-2017&amp;id=47159">Sign in to queue</a>
						<div class="queueError holder hidden">
							<div class="container">
								Sorry, an error occurred.
								<button class="close">
									<span class="screenReader">
										Close
									</span>
								</button>
							</div>
						</div>
					</div>
			</div>
			
			<div class="seriesTitle">
					<a href="/Blogs/C9Team">C9Team</a>
			</div>
			<h1>Last Week on Channel 9: May 22nd - May 28th,&#160;2017</h1>
			<ul class="metaData">
				<li class="episode group">
					<div class="releaseDate">
							<time class="timeHelper" data-message="This session is scheduled to begin May 29, 2017 at 2:00AM (UTC-07:00).
Based on your computer’s local time settings, this session is scheduled to begin May 29, 2017 at 9:00AM (UTC+00:00)." datetime="2017-05-29 09:00:00Z">May 29, 2017 at 2:00AM</time>
					</div>
					<div class="authors">
						by <a href="/Niners/gduncan411">Greg Duncan</a>
					</div>
				</li>
				<li class="community group">
					<div class="rating">

<div class="ratingHolder" role="complementary">



		<a href="#" class="averageRating" title="Average of 0 out of 5 stars">
			<span style="width: 0%" itemtype="http://schema.org/AggregateRating" itemprop="aggregateRating">
				<span class="screenReader">
					Average of 0 out of 5 stars
				</span>
			</span>
		</a><span class="count">0</span> ratings

		<div class="signInToRate holder hidden">
			<div class="container">
				<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1496053614&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FC9Team%2FLast-Week-on-Channel-9-May-22nd-May-28th-2017&amp;id=47159">Sign in to rate</a>
				<button class="close">
					<span class="screenReader">
						Close
					</span>
				</button>
			</div>
		</div>


</div>
					</div>
				</li>
			</ul>
		</div>
	</div>

	<div class="itemBody holder">
		<div class="container">
			



<style>
/* Video player
-------------------------------------------------- */

html.embedded {
	overflow: hidden;
}

html.embedded body.hasVideo {
	height: 100%;
	width: 100%;
}

.playerContainer {
	clear: both;
	font-family: segoe-ui_normal, 'Segoe UI', Segoe, 'Segoe WP', Tahoma, Verdana, Arial, sans-serif;
	height: 100%;
	position: relative;
	width: 100%;
}

.playerContainer a.video {
	background-color: #000;
	background-position: center center;
	background-repeat: no-repeat;
	background-size: contain;
	display: block;
	height: 100%;
    position: relative;
	width: 100%;
}

.playerContainer a.video:before {
	content: "";
	display: block;
	padding-top: 56.25%;
}

.playerContainer a.video:active,
.playerContainer a.video:hover {
	text-decoration: none;
}

.playerContainer a.video .caption {
	background-color: rgba(0, 0, 0, .75);
	bottom: 0;
	color: #fff;
	display: block;
	font-size: 1.1rem;
	padding: 2% 4%;
	position: absolute;
}

body[dir=ltr] .playerContainer a.video .caption {
	left: 0;
}

body[dir=rtl] .playerContainer a.video .caption {
	right: 0;
}

.playerContainer > .video > .play {
	display: block;
	font-size: 0;
	overflow: hidden;
	padding-top: 56.25%;
	position: absolute;
	text-indent: -9999px;
	top: 0;
	width: 100% !important;
	z-index: 9;
}

.playerContainer > .video > .play:before {
	background-color: rgba(0, 0, 0, .5);
	border: 2px solid rgba(0, 0, 0, .2);
	border-radius: 8px;
	bottom: 0;
	color: transparent;
	content: "";
	cursor: pointer;
	display: inline-block;
	height: 16%;
	left: 0;
	margin: auto;
	position: absolute;
	right: 0;
	text-indent: -9999px;
	top: 0;
	transition: background-color 200ms ease 0s;
	width: 9%;
	z-index: 10;
}

.playerContainer > .video:focus > .play:before {
	outline: 2px solid #004e8e;
}

.playerContainer > .video > .play:after {
	background-image: url('data:image/png;base64,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');
}

.playerContainer > .video > .play:after {
	background-position: right center;
	background-repeat: no-repeat;
	bottom: 0;
	content: "";
	display: inline-block;
	left: 1.3%;
	position: absolute;
	right: 0;
	top: 0;
	width: 4.5%;
	height: 16.215%;
	margin: auto;
	z-index: 11;
}

.playerContainer.noVideo > .video > .play:before,
.playerContainer.noVideo > .video > .play:after {
	display: none;
}

.playerContainer > .video > .play:hover:before {
	background-color: rgba(0, 0, 0, 0.9);
	color: transparent;
}

.playerContainer .progress.circles {
	background-color: transparent;
	border: none;
}

.playerContainer .playerGoesHere {
	background-color: #000;
	display: none;
	height: 100%;
	width: 100%;
}

.playerContainer video.Player {
	height: 100%;
	width: 100%;
}

.playerContainer .playerGoesHere.fullscreen {
	height: 100%;
	left: 0;
	overflow: hidden;
	position: fixed;
	top: 0;
	width: 100%;
	z-index: 9999;
}

.playerContainer ul.mediaformat,
.playerContainer ul.mediacaptions {
	display: none;
}

.playerContainer .playerGoesHere .error {
	background-color: #464646;
	color: #fff;
	padding: 40px;
	vertical-align: middle;
}

.playerContainer .playerGoesHere .error a,
.playerContainer .playerGoesHere .error a:hover,
.playerContainer .playerGoesHere .error a:focus {
	color: #ffb20b;
}

.playerContainer .error h3 {
	font-size: 120%;
	margin-top: 1.13rem;
}
</style>
<style>
	body {
		margin: 0;
		padding: 0;
	}
</style>



			<div class="download">

			</div>

			<div class="ch9tabGroup descriptionEmbedFormat" data-ch9tab_group_name="descriptionEmbedFormat" role="tablist">
				<section class="ch9tab description" data-ch9tab_name="description">
					<h2 role="tab" tabindex="0">Description</h2>
					<div class="ch9tabContent" dir="ltr" lang="en" role="tabpanel">
						<p>Here's 27 select shows, posts, episodes, videos and show's from last week, here on Channel 9...</p><dl class="twoCol"><dt><a href="http://channel9.msdn.com/Shows/msdevshow/Episode-152-Serverless--Logic-Apps-with-Jeff-Hollan" target="_blank"><img src="https://sec.ch9.ms/ch9/eac4/089e1eee-f887-4fb3-b3a7-97eeed75eac4/msdevshow0152_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/msdevshow/Episode-152-Serverless--Logic-Apps-with-Jeff-Hollan"><strong>Episode 152: Serverless &amp; Logic Apps with Jeff Hollan</strong></a></dd><dd><p>This week we talk with Jeff Hollan about serverless, logic apps, and Azure Functions. And is Docker dead already? ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/This&#43;Week&#43;On&#43;Channel&#43;9/TWC9-New-Surface-Pro-Worlds-Largest-Git-Repo-P-Language-Exiting-Vim-and-more" target="_blank"><img src="https://sec.ch9.ms/ch9/d983/f34cb540-a1bd-4bd4-bf25-1b938a6bd983/TWOC9526_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/This&#43;Week&#43;On&#43;Channel&#43;9/TWC9-New-Surface-Pro-Worlds-Largest-Git-Repo-P-Language-Exiting-Vim-and-more"><strong>TWC9: New Surface Pro, Worlds Largest Git Repo, P Language, Exiting Vim and more...</strong></a></dd><dd><p>This week on Channel 9, Nikola and Vlad discuss the week's top developer news, including;</p><ul><li><a href="#time=0m42s">[00:42]</a> <a href="https://blogs.windows.com/devices/2017/05/23/meet-new-surface-pro">Meet the new Surface Pro</a> [Panos Panay] ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</li></ul></dd><dt><a href="http://channel9.msdn.com/Shows/Drones-Garage/Upgrading-a-RaceFlight-Quadcopter" target="_blank"><img src="https://sec.ch9.ms/ch9/0fcb/e117fb69-b092-4402-a52c-1a8043260fcb/RaceFlightUpgrading_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Drones-Garage/Upgrading-a-RaceFlight-Quadcopter"><strong>Upgrading a RaceFlight Quadcopter</strong></a></dd><dd><p>In this episode, chapter lead <a href="https://channel9.msdn.com/Niners/Go4itYoda">Jacob</a> is joined by Bob as he walks through the process for upgrading a RaceFlight quadcopter. We even hover it in the studio. <span class="c9emoticon c9emoticon_smiley">:) ...</span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Adam-Patrick-Unplugged/Adam-and-Patrick-Unplugged-May-2017-EP3" target="_blank"><img src="https://sec.ch9.ms/ch9/2883/a3ce0776-e636-4de8-83b8-a62448242883/AandPEP3_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Adam-Patrick-Unplugged/Adam-and-Patrick-Unplugged-May-2017-EP3"><strong>Adam and Patrick Unplugged - May 2017 [EP3]</strong></a></dd><dd><p>In this episode of the Adam and Patrick Unplugged Show, we were at SQL Saturday NYC and thought we would bring in a few guests to join us and talk about what they are doing and what they could share with you! ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Azure-in-the-Enterprise/Office-Online-From-Physical-Servers-to-Automating-Azure-ARM" target="_blank"><img src="https://sec.ch9.ms/ch9/19cc/bb2bfc1f-03d5-473e-8083-b0bb158419cc/AzureInTheEnterpriseOfficeOnline_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Azure-in-the-Enterprise/Office-Online-From-Physical-Servers-to-Automating-Azure-ARM"><strong>Office Online - From Physical Servers to Automating Azure ARM</strong></a></dd><dd><div>Lyle talks to Abraham Mathew, Principal Software Engineering Manager and Jagdish Patel, Senior Software Engineer about the multiple deployment models the Office Online team has gone through along their journey from physical servers and capital expense to Azure Classic to their current deployment model - automating Azure ARM to deploy thousands of servers distributed globally. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div></dd><dt><a href="http://channel9.msdn.com/Shows/Cloud&#43;Cover/Episode-229-Azure-Time-Series-Insights" target="_blank"><img src="https://sec.ch9.ms/ch9/070c/5611e381-8c5b-4a93-be01-2b7ce242070c/Episode229_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Cloud&#43;Cover/Episode-229-Azure-Time-Series-Insights"><strong>Episode 229: Azure Time Series Insights</strong></a></dd><dd><p>In this episode <a title="Thiago Almeida blog" href="http://www.talmeida.net/" target="_blank">Thiago Almeida</a> and <a title="Romit's Twitter" href="https://twitter.com/romitgirdhar" target="_blank">Romit Girdhar</a> are joined by OP Ravi, Principal Program Manager working on the Azure Time Series Insights service. It is a fully managed analytics, storage, and visualization service that makes it simple to explore and analyze billions of IoT events simultaneously. OP join us to explain what the Time Series Insights service is, it's core scenarios, and some great demos. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Interview-with-an-MVP/Episode-77-Migrating-your-NAS-or-Fileserver-to-OneDrive-for-Business-and-SharePoint-Online" target="_blank"><img src="https://sec.ch9.ms/ch9/283f/da904789-8e63-4697-82a9-ecc77871283f/Episode77MigratingYourNasorFileServertoOneDrivefo_960.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Interview-with-an-MVP/Episode-77-Migrating-your-NAS-or-Fileserver-to-OneDrive-for-Business-and-SharePoint-Online"><strong>Episode 77 - Migrating your NAS or Fileserver to OneDrive for Business and SharePoint…</strong></a></dd><dd><p>In this episode Dave Kawula MVP @DaveKawula gave a presentation on OneDrive for Business at the Calgary Microsoft User Group.&nbsp;&nbsp; This presentation shows some use cases on how to Migrate your Fileservers and NAS devices to OneDrive for Business and SharePoint online.&nbsp;&nbsp; This is done using a technique called a symbolic link...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/TechStudent/Imagine-Cup-2017-German-National-Finals" target="_blank"><img src="https://sec.ch9.ms/ch9/465e/540e315e-687e-47a6-a931-1bed2c42465e/IC17GermanNationalFinals_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/TechStudent/Imagine-Cup-2017-German-National-Finals"><strong>Imagine Cup 2017 – German National Finals</strong></a></dd><dd><p>Incredible, world-changing software innovations often come from students. Social networks, music services, photo apps, games, gadgets and robotics - the list goes on. We are looking for the next big thing and we know students like you are going to build it. The Imagine Cup, Microsofts premier international competition for young developers, is your chance to show off your best and boldest software...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Azure-Friday/Azure-Hybrid-Networking-101" target="_blank"><img src="https://sec.ch9.ms/ch9/fbf6/a6219b20-937b-410c-a2a4-38ca8bf1fbf6/AzureHybridNetworking101_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Azure-Friday/Azure-Hybrid-Networking-101"><strong>Azure Hybrid Networking 101</strong></a></dd><dd><p>In this episode of Azure Friday, Olivier Martin joins Scott Hanselman for the first of a two-part series on hybrid networking in Azure, which is key to connecting existing customer infrastructure into an Azure Virtual Network (vNet). In this episode, Olivier covers the different connection options (VPN and ExpressRoute) and provides a brief overview of what they are, connectivity models, partner solutions, and an overview of ExpressRoute peerings. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/GALs/Interview-with-Charlotte-Yarkoni-Corporate-Vice-President-Growth-and-Ecosystem-at-Microsoft" target="_blank"><img src="https://sec.ch9.ms/ch9/69af/3b10e792-cefa-4fbd-ab8e-c4b8fb9d69af/GALsCharlotte_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/GALs/Interview-with-Charlotte-Yarkoni-Corporate-Vice-President-Growth-and-Ecosystem-at-Microsoft"><strong>Interview with Charlotte Yarkoni, Corporate Vice President Growth and Ecosystem at…</strong></a></dd><dd><p>In this episode, Soumow sits with Charlotte Yarkoni, Corporate Vice President of the newly created Growth and Ecosystem division at Microsoft.&nbsp; Charlotte talks about growth and adoption of Azure and her career journey and the different roles she has held in her career. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/This-Week-On-Windows/New-Windows-10-Devices-Microsoft-China-event-and-more" target="_blank"><img src="https://sec.ch9.ms/ch9/097b/6bec8a8f-72d0-48c8-b009-898178f2097b/TWOW212_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/This-Week-On-Windows/New-Windows-10-Devices-Microsoft-China-event-and-more"><strong>New Windows 10 Devices, Microsoft China event, and more</strong></a></dd><dd><p>This Week on Windows we're getting ready for summer with some of the hottest new devices, TV show season premiers and sales on some killer apps! Plus we've got the latest from the big Microsoft Event in China!&nbsp; Other topics discussed in this episode include: ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Microsoft-IT-Showcase/Cloud-at-Microsoft-IT-Expert-roundtable-May-2017" target="_blank"><img src="https://sec.ch9.ms/ch9/b81c/bd65368b-e642-4321-8de7-522450d5b81c/MSITCloudMay2017_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Microsoft-IT-Showcase/Cloud-at-Microsoft-IT-Expert-roundtable-May-2017"><strong>Cloud at Microsoft (IT Expert roundtable May 2017)</strong></a></dd><dd><p>IT Showcase brought together IT Experts from our Cloud at Microsoft course to answer your questions about how Microsoft IT designs, develops, implements, and monitors cloud solutions at Microsoft. In this session, they discuss infrastructure as code, Azure security, and strategies for migrating applications, cloud adoption challenges, Azure architecture, data management in Azure, and much more. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/One-Dev-Minute/One-Dev-Question-with-Raymond-Chen-Why-are-there-Program-Files-and-Program-Files-x86-directories" target="_blank"><img src="https://sec.ch9.ms/ch9/1207/11158378-5642-4ea0-8d27-a9cd699f1207/RaymondChen16_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/One-Dev-Minute/One-Dev-Question-with-Raymond-Chen-Why-are-there-Program-Files-and-Program-Files-x86-directories"><strong>One Dev Question with Raymond Chen - Why are there &quot;Program Files&quot; and &quot;Program Files…</strong></a></dd><dd><p>The 'One Dev Question with Raymond Chen' video series is part of the <a href="https://channel9.msdn.com/Blogs/One-Dev-Minute">One Dev Minute</a> channel.&nbsp; In this series, longtime Microsoft developer and semi-official Windows historian Raymond Chen covers a series of questions about Microsoft Windows development, team culture, and/or history.&nbsp; ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/msdevshow/Episode-151-Visual-Studio-for-Mac-with-Joseph-Hill" target="_blank"><img src="https://sec.ch9.ms/ch9/9e57/149f73ef-6ad1-41ab-a44d-5583643a9e57/msdevshow0151_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/msdevshow/Episode-151-Visual-Studio-for-Mac-with-Joseph-Hill"><strong>Episode 151: Visual Studio for Mac with Joseph Hill</strong></a></dd><dd><p>We talk with Joseph Hill, one of the Xamarin co-founders about Visual Studio for the Mac and how you can do live UX design. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Idea-Date-Science-Session-1" target="_blank"><img src="https://sec.ch9.ms/ch9/c802/40008306-3257-455a-8c24-6c016797c802/39150_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Idea-Date-Science-Session-1"><strong>Idea Date Science - Session 1</strong></a></dd><dd><p>A symposium presenting how an international consortium that is working to build the first full-scale simulation of a complex social-ecological system. The Island Digital Ecosystem Avatar (IDEA) is an open science initiative to build use-oriented simulations (avatars) of entire systems starting with the islands of Tetiaroa and Moorea, French Polynesia. The IDEA is a sustainability simulator modeling links and feedbacks between climate, environment, biodiversity, and human activities across a coupled marine-terrestrial landscape. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Azure/Managed-Disks-for-Azure-Resiliency" target="_blank"><img src="https://sec.ch9.ms/ch9/192d/e9de0a81-7ddf-47b2-976e-42ea7ec3192d/ManagedDisksforAzureResiliency_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Azure/Managed-Disks-for-Azure-Resiliency"><strong>Better Azure VM Resiliency with Managed Disks</strong></a></dd><dd><p>Managed Disks are an exciting new feature from Azure, designed to help with the availability, manageability, scalability, and performance of virtual machine disks storage within Azure.&nbsp; This video walks you through the resiliency advantages of using Managed Disks and then gives you an overview of how to migrate your existing VMs to Managed Disks.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Visual-Studio-Toolbox/SQL-Server-Data-Tools-in-your-DevOps-pipeline" target="_blank"><img src="https://sec.ch9.ms/ch9/946d/beacfaa7-fe93-445c-9ef7-525c7173946d/SQLServerDataTools_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Visual-Studio-Toolbox/SQL-Server-Data-Tools-in-your-DevOps-pipeline"><strong>SQL Server Data Tools in your DevOps pipeline</strong></a></dd><dd><p>In this episode <a href="https://www.twitter.com/LyalinDotCom">Dmitry</a> is joined by Eric Kang, Program Manager for SQL Server Data Tools (SSDT) who is back on the show to talk about how Visual Studio 2017, SSDT and SQL Server 2016/<a href="https://azure.microsoft.com/en-us/services/sql-database/">SQL Database</a> (on Azure) can be used in both migration and state based database development approaches. We'll also show you how to make SQL development integrated into a Continuous Integration and Continuous Deployment (CI/CD) with Visual Studio Team Services (VSTS) as part of your DevOps pipeline ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Artificial-Intelligence-to-Ease-Parents-Pain-in-Summer-Camp-Planning" target="_blank"><img src="https://sec.ch9.ms/ch9/ef86/b7e71c0a-a612-4390-b21c-709688ddef86/390441_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Artificial-Intelligence-to-Ease-Parents-Pain-in-Summer-Camp-Planning"><strong>Artificial Intelligence to Ease Parents' Pain in Summer Camp Planning</strong></a></dd><dd><p>Today, one can Lyft a ride andAirBnb home away from home all in minutes. However, when comes to planning for our children's enrichment activities, it takes us poor parents hours and days. Now 6crickets.com is going to change all that. 6crickets offers one easy stop for parents to discover, schedule, book and share children's camps and classes and helps enrichment providers and schools manage their enrichment offerings. 6crickets is actively serving parents, providers, and schools in Seattle area, Bay Area, and San Diego. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Tuesdays-With-Corey/Tuesdays-with-Corey-Azure-Cloud-Shell-demo-AzureCLI--Powershell" target="_blank"><img src="https://sec.ch9.ms/ch9/a161/2aaef1b1-68e2-4f62-815e-118bc95aa161/twc81_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Tuesdays-With-Corey/Tuesdays-with-Corey-Azure-Cloud-Shell-demo-AzureCLI--Powershell"><strong>Tuesdays with Corey - Azure Cloud Shell demo (AzureCLI &#43; Powershell)</strong></a></dd><dd><p>Corey Sanders, Director of Program Management on the Microsoft Azure Compute team recaps some of the cool technologies and announcements recently discussed at Microsoft Build.&nbsp; In this episode Corey talks (and Demos) the coolness of Azure Cloud Shell (in both AzureCLI and PowerShell versions). ....&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Data-Exposed/Building-Search-Apps-with-Azure-Search-and-AzSearchjs" target="_blank"><img src="https://sec.ch9.ms/ch9/cfa3/43b9a545-a1f8-473f-b058-d68d59e7cfa3/DataExposedAzureSearchApplication1_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Data-Exposed/Building-Search-Apps-with-Azure-Search-and-AzSearchjs"><strong>Building Search Apps with Azure Search and AzSearch.js</strong></a></dd><dd><p>What? An Azure Search video that doesn't have Liam Cavanaugh in it? Hey, that's ok, because in the Studio today is someone equally as awesome, Evan Boyle, a Software Engineer on the Azure Search team. Evan is in the studio today to show off AzSearch.js, a JavaScript library that makes incorporating and building Azure Search into your applications much easier.</p><p>An all-demo show, Evan kicks things off explaining some of the challenges of building search capabilities into an application, including the time consuming process to navigate and search through data and build that capability into your application. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/Azure-in-the-Enterprise/Microsofts-Modern-Events-Platform-eventsmicrosoftcom" target="_blank"><img src="https://sec.ch9.ms/ch9/1cf5/dfd20ee7-2580-4096-8bd5-2dcf3c601cf5/AzureInTheEnterpriseModernEvents_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/Azure-in-the-Enterprise/Microsofts-Modern-Events-Platform-eventsmicrosoftcom"><strong>Microsoft's Modern Events Platform (events.microsoft.com)</strong></a></dd><dd><div>Lyle catches up with Ravi Tadepalli, Principal Software Engineering Manager in Microsoft IT, about a site you've probably visited before, <a href="http://events.microsoft.com/" target="_blank">http://events.microsoft.com/.</a>&nbsp; The Modern Events platform surfaces in-person and online Microsoft events from around the globe pulled from multiple disparate event management SaaS offerings. It has a responsive UI design for consistent user experience across multiple form factors, and is powered by Azure Search for searching/filtering for events by multiple categories, audience types, product types, language and geographical location. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div></dd><dt><a href="http://channel9.msdn.com/Blogs/funkyonex/Happy-Birthday-NET-with-Jan-Kotas" target="_blank"><img src="https://sec.ch9.ms/ch9/ffeb/d825ac2d-290d-4fb5-b209-faab9e2cffeb/HappyBirthdaydotNETwithJanKotas_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/funkyonex/Happy-Birthday-NET-with-Jan-Kotas"><strong>Happy Birthday .NET with Jan Kotas</strong></a></dd><dd><p>In this quick interview, we talk to Jan Kotas, who was involved from the very beginning of .NET's &quot;Rotor&quot; -- a shared source, cross-platform version of .NET from the early days. Jan is now an architect on .NET Core and shares some of his stories building and open sourcing .NET.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Machine-Learning-from-Verbal-Instruction" target="_blank"><img src="https://sec.ch9.ms/ch9/6586/b71fc7d9-8e3d-4f17-8cf7-a8d9c94a6586/39169_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Machine-Learning-from-Verbal-Instruction"><strong>Machine Learning from Verbal Instruction</strong></a></dd><dd><p>Unlike traditional machine learning methods, humans often learn from natural language instruction. As users become increasingly accustomed to interacting with computer devices using speech, their interest in instructing these devices in natural language is likely to grow. <br><br>We present our Learning by Instruction Agent (LIA), an intelligent personal agent that users can teach to perform new action sequences to achieve new commands, using solely natural language interaction. LIA uses a CCG semantic parser to ground the semantics of each command in terms of primitive executable procedures defined in terms of the sensors and effectors of the agent. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Universally-Scalable-Concurrent-Search-Data-Structures" target="_blank"><img src="https://sec.ch9.ms/ch9/eabf/ed450c97-3f94-40db-ae2c-0035d294eabf/39129_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Universally-Scalable-Concurrent-Search-Data-Structures"><strong>Universally Scalable Concurrent Search Data Structures</strong></a></dd><dd><p>The design of fast, scalable, and correct concurrent systems remains a notoriously difficult task. Particularly problematic is the design of fast and scalable concurrent search data structures, which lie at the core of many modern systems.</p><p>In this talk, I will present generic solutions to address this problem. I will first present a set of patterns that when applied, result in concurrent search data structures that scale across different platforms, workloads, and metrics (universally). These patterns can be used to improve existing algorithms, as well as to design new concurrent data structure algorithms from scratch - thus greatly simplifying this process. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Sentiment-and-Emotion-Analysis-for-Social-Multimedia-Methodologies-and-Applications" target="_blank"><img src="https://sec.ch9.ms/ch9/0c7b/92db6933-51fb-42c4-8367-7a7f03c50c7b/39092_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Microsoft-Research/Sentiment-and-Emotion-Analysis-for-Social-Multimedia-Methodologies-and-Applications"><strong>Sentiment and Emotion Analysis for Social Multimedia: Methodologies and Applications</strong></a></dd><dd><p>Social multimedia refers to the multimedia content generated by social network users for social interactions. The increasing popularity of online social networks accumulates large amount of social network activity records, which makes the analysis of online social activities possible. The large-scale data have attracted people from both industrial and academic to mine interesting patterns from the hidden signals in the online users' activities. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Blogs/MVP-VisualStudio-Dev/Login-from-Xamarin-Forms-to-ASPNET-Identity" target="_blank"><img src="https://sec.ch9.ms/ch9/ec11/4339da8a-3504-414b-a89f-cab6e0c1ec11/LoginFromXamarinFormsToASPNETIdentity_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Blogs/MVP-VisualStudio-Dev/Login-from-Xamarin-Forms-to-ASPNET-Identity"><strong>Login from Xamarin Forms to ASP.NET Identity</strong></a></dd><dd><p>this video will show you how to login from Xamarin Forms to ASP.NET Identity. That includes showing how to create the HTTP Request with the login and password data, creating the XAML page and the ViewModel. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd><dt><a href="http://channel9.msdn.com/Shows/Defrag-Tools/Defrag-Tools-177-Windows-Internals-7th-Edition-Part-1" target="_blank"><img src="https://sec.ch9.ms/ch9/2ff1/a0033eba-8247-4c18-8010-da8760212ff1/DefragTools177_512.jpg" alt="" width="220" height="123" border="0"></a></dt><dd><a href="http://channel9.msdn.com/Shows/Defrag-Tools/Defrag-Tools-177-Windows-Internals-7th-Edition-Part-1"><strong>Defrag Tools #177 - Windows Internals 7th Edition Part 1</strong></a></dd><dd><p>In this episode of <strong>Defrag Tools</strong>, Andrew Richards and Chad Beeder are joined by Alex Ionescu and Pavel Yosifovich, authors of the <a href="https://blogs.msdn.microsoft.com/microsoft_press/2017/05/09/new-book-windows-internals-seventh-edition-part-1/">Windows Internals 7th Edition Part 1</a> book.</p><p>We talk to Alex in the Channel 9 Studio and to Pavel over Skype from Israel. We cover the history of the <strong>Windows Internals</strong> book series, Alex's involvement in writing the 6th Edition and their co-authorship of the 7th Edition. ...&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p></dd></dl><p><a class="twitter-follow-button" href="https://twitter.com/ch9">Follow @CH9</a> <br><a class="twitter-follow-button" href="https://twitter.com/gduncan411">Follow @gduncan411</a></p>

						<div class="details" dir="ltr" lang="en">
							<div class="tags">
								<h3>Tag:</h3>
								<a href="/Tags/c9">C9</a>
							</div>
						</div>
					</div>
				</section>



			</div>
		</div>
	</div>

	<section class="moreEpisodes">
		<div class="container">
			<div class="holder">
					<h2>More episodes in this series</h2>
					

	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;251509cf-7a60-42b9-9c70-a77301374fb7&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-May-8th-May-14th-2017">Last Week on Channel 9: May 8th - May 14th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-8th-May-14th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/7fdf694e-7c9f-45de-b5d9-0d772a34b0c2.jpg" alt="Last Week on Channel 9: May 8th - May 14th, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;2dbf6e01-ea0c-4b80-97b5-a7790126cfff&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-May-15th-May-21st-2017">Last Week on Channel 9: May 15th - May 21st,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-15th-May-21st-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/370dcd86-11ca-4b8c-9363-660ec53f7db8.jpg" alt="Last Week on Channel 9: May 15th - May 21st, 2017"/>
	</a>
</article>

					<h2>Related episodes</h2>
					

	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;2dbf6e01-ea0c-4b80-97b5-a7790126cfff&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-May-15th-May-21st-2017">Last Week on Channel 9: May 15th - May 21st,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-15th-May-21st-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/370dcd86-11ca-4b8c-9363-660ec53f7db8.jpg" alt="Last Week on Channel 9: May 15th - May 21st, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;251509cf-7a60-42b9-9c70-a77301374fb7&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-May-8th-May-14th-2017">Last Week on Channel 9: May 8th - May 14th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-8th-May-14th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/7fdf694e-7c9f-45de-b5d9-0d772a34b0c2.jpg" alt="Last Week on Channel 9: May 8th - May 14th, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;dbd85872-f102-4b75-88b8-a769016216fc&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Channel-9-Xbox-One-App">Channel 9 Xbox One&#160;App</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Channel-9-Xbox-One-App">
			<img role="img" src="https://sec.ch9.ms/ch9/288d/8c08faf2-9f38-485a-9cb3-f6a61418288d/Channel9XboxOneApp_512.jpg" alt="Channel 9 Xbox One App "/>
			<time class="caption" datetime="00:11:52">11:52</time>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;a5a935d9-bf6c-40df-84b4-a76c0127afb8&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-May-1st-May-7th-2017">Last Week on Channel 9: May 1st - May 7th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-May-1st-May-7th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/593af5a9-4986-42d7-85ce-3949bcb8b501.jpg" alt="Last Week on Channel 9: May 1st - May 7th, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;9350be7c-ba48-4a01-84ce-a7640130962b&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-April-24th-April-30-2017">Last Week on Channel 9: April 24th - April 30,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-April-24th-April-30-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/62238204-624e-4157-b644-39513e17a5b5.jpg" alt="Last Week on Channel 9: April 24th - April 30, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;b0ceb6b2-d8ef-4052-8bd0-a75d012f8c30&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-April-17th-April-23rd-2017">Last Week on Channel 9: April 17th - April 23rd,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-April-17th-April-23rd-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/328ffc88-3b19-4fa8-9e53-eadadf74b166.jpg" alt="Last Week on Channel 9: April 17th - April 23rd, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;4f5750b7-a864-48f5-866d-a75601286e90&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-April-10th-April-16th-2017">Last Week on Channel 9: April 10th - April 16th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-April-10th-April-16th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/b52a5886-c10d-46d1-aff4-09bcab375cac.jpg" alt="Last Week on Channel 9: April 10th - April 16th, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;dbb7a9a9-8c48-4372-b33b-a74f01383e16&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-April-3rd-April-9th-2017">Last Week on Channel 9: April 3rd - April 9th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-April-3rd-April-9th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/0c1c6a74-2bad-4c44-a565-11ec20ad7d75.jpg" alt="Last Week on Channel 9: April 3rd - April 9th, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;c57700fd-e7b9-4591-b04f-a748012a64f3&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-March-27th-April-2nd-2017">Last Week on Channel 9: March 27th - April 2nd,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-March-27th-April-2nd-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/fd768bc0-1b05-41fa-8f70-b0b78f52d0ce.jpg" alt="Last Week on Channel 9: March 27th - April 2nd, 2017"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;52ec98da-ffa5-47b7-95ad-a741010f2db6&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/C9Team">C9Team</a>
		</div>
		<h3>
			<a href="/Blogs/C9Team/Last-Week-on-Channel-9-March-20th-March-26th-2017">Last Week on Channel 9: March 20th - March 26th,&#160;2017</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/C9Team/Last-Week-on-Channel-9-March-20th-March-26th-2017">
			<img role="img" src="https://f.ch9.ms/thumbnail/70e9d154-1ff6-4dc8-b333-9980912b6784.jpg" alt="Last Week on Channel 9: March 20th - March 26th, 2017"/>
	</a>
</article>

			</div>
		</div>
	</section>

	<section class="followTheDiscussion">
	
		<div class="container">
			<div class="holder">
				<div class="commentLinks">
				</div>
				<h2>The Discussion</h2>
			
				<ul class="discussion" id="comments">
				</ul>
				
				

						<!-- this form is for not signed in users -->
						<form method="post" id="commentState" class="ch9form discussion episode" autocomplete="off">
							
							<fieldset id="commentForm">
								<h2>Add Your 2 Cents</h2>
								<ul class="clearfix">
									<li>
										<label class="subject" for="CommentState_Subject">Are you human? If so, leave this field blank.</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.Subject" data-valmsg-replace="true"></span>
										<input class="subject" id="CommentState_Subject" name="CommentState.Subject" type="text" value="" />
									</li>
									<li>
										<label for="CommentState_AnonymousUser_DisplayName">Name</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.DisplayName" data-valmsg-replace="true"></span>
										<input data-val="true" data-val-regex="Please enter a name with only letters, numbers, and spaces" data-val-regex-pattern="[A-Za-z0-9][A-Za-z 0-9]+[A-Za-z0-9]" data-val-required="Name field is required" id="CommentState_AnonymousUser_DisplayName" name="CommentState.AnonymousUser.DisplayName" type="text" value="" />
									</li>
									<li>
										<label for="CommentState_AnonymousUser_Email">Email</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousUser.Email" data-valmsg-replace="true"></span>
										<input data-val="true" data-val-email="Please enter your email address in the format someone@example.com" data-val-required="Email address is required" id="CommentState_AnonymousUser_Email" name="CommentState.AnonymousUser.Email" type="text" value="" />
									</li>
									<li class="sign-in">
										<span class="conjunction">Or</span>
										<a class="buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1496053614&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FC9Team%2FLast-Week-on-Channel-9-May-22nd-May-28th-2017&amp;id=47159">Sign In</a>
									</li>
									<li>
										<label for="CommentState_AnonymousBody">Comment</label>
										<span class="field-validation-valid" data-valmsg-for="CommentState.AnonymousBody" data-valmsg-replace="true"></span>
										<textarea class="comment" cols="100" data-val="true" data-val-requireone="Comment field is required." data-val-requireone-otherpropertyname="AuthenticatedBody" id="CommentState_AnonymousBody" name="CommentState.AnonymousBody" rows="10">
</textarea>
									</li>
									<li>
										<input name="__RequestVerificationToken" type="hidden" value="-MEKlND2e-B-Pk0vBCvmRBbu3buVher7ptRxsr5PzoHQN13axiHGR9Ip4D1w2aLh1ujp_lA6PaBZ5Gw2_ibDav00Qls1" />
										<input type="submit" value="Comment" class="buttonPri"/>
									</li>
								</ul>
							</fieldset>
						</form>
			</div>
		</div>
	
	</section>

</main>



<footer role="contentinfo">
	<div class="container">

		<ul class="sharing">
			<li>
				<a href="/ContactUs" class="email mediumIcon"><span class="screenReader">Email</span></a>
			</li>
			<li>
				<a href="https://twitter.com/ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
			</li>
			<li>
				<a href="https://www.facebook.com/msftchannel9" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
			</li>
			<li>
				<a href="https://s.ch9.ms/Feeds/RSS" class="rss mediumIcon"><span class="screenReader">RSS</span></a>
			</li>
			<li>
				<a href="https://www.reddit.com/r/ch9" class="reddit mediumIcon">
					<span class="screenReader">RSS</span>
				</a>
			</li>
		</ul>

		<ul class="otherLinks">
			<li>
				<a href="/About">About</a>
			</li>
			<li>
				<a href="/Browse/Authors?direction=desc">Authors</a>
			</li>
			<li>
				<a href="/Events/Speakers?direction=desc">Speakers</a>
			</li>
			<li>
				<a href="/Browse/Tags?letter=A">Tags</a>
			</li>
			<li>
				<a href="/ContactUs">Contact Us</a>
			</li>
			<li>
				<a href="/localization/chrome?returnUrl=%252fBlogs%252fC9Team%252fLast-Week-on-Channel-9-May-22nd-May-28th-2017">
					English
				</a>
			</li>
			<li>
				<a href="/CodeOfConduct">Code of Conduct</a>
			</li>
			<li>
				<a href="http://go.microsoft.com/?linkid=4412892">Terms of Service</a>
			</li>
			<li>
				<a href="http://www.microsoft.com/privacystatement/en-us/Channel9App/Default.aspx">Privacy Statement</a>
			</li>
		</ul>

		<p class="copyright">
			&copy; 2017 Microsoft. <wbr>Microsoft reserves all rights associated with the materials on this site.
		</p>
	</div>
</footer>
			
		
		<!-- Host Location: channel9website -->
		<!-- non-realtime scripts. ALL external scripts must be lazy loaded -->
		<!-- Tracking scripts. Social media scripts for facebook, twitter, new relic, web trends -->
			<script src="//tags.tiqcdn.com/utag/msft/ch9/prod/utag.js"></script>
	</body>
</html>