Meet the People Behind Some Cool Xbox Community Sites

Sign in to queue

Description

So you think you have what it takes to build a community and maintain a successful website? Well the people in today's segment have PROVEN that they do. Check out my interviews with Microsoft Community MVP's and some esteemed colleagues as they fill me on the blood, sweat and tears required to create a successful XBox site.

Embed

Download

Download this episode

The Discussion

  • User profile image
    akaBigWurm

    I never miss a podcast of his. I may have to check out some of the other guys casts.

  • User profile image
    akaBigWurm

    I never miss a podcast of his. I may have to check out some of the other guys casts.

  • User profile image
    Intangible 360

    Xbox forums>all, well most of the time Tongue Out

  • User profile image
    Intangible 360

    Xbox forums>all, well most of the time Tongue Out

  • User profile image
    xbox360guy

    agreed, Gaming Steve's podcasts rocks.     

  • User profile image
    xbox360guy

    agreed, Gaming Steve's podcasts rocks.     

  • User profile image
    Godfree

    Hey Laura thanks for posting the video intervew. It was fun hanging out with you and the rest of the staff at MS Smiley

  • User profile image
    Godfree

    Hey Laura thanks for posting the video intervew. It was fun hanging out with you and the rest of the staff at MS Smiley

  • User profile image
    simpilot

    I can't see any of the 10 Show's video blogs. I hit the play button, and nothing ever happens. Anyone else have this problem?

  • User profile image
    simpilot

    I can't see any of the 10 Show's video blogs. I hit the play button, and nothing ever happens. Anyone else have this problem?

  • User profile image
    Gamer

    From Xbox365's forum:
    Total Posts: 899811
    Total Topics: 55392

    He said "no posts". Is he kidding or something?!

  • User profile image
    Gamer

    From Xbox365's forum:
    Total Posts: 899811
    Total Topics: 55392

    He said "no posts". Is he kidding or something?!

  • User profile image
    Godfree

    yea he was kidding LOL..

  • User profile image
    Godfree

    yea he was kidding LOL..

  • User profile image
    Gamer

    Why did you delete my reply? I just said that he was talking bullshit.
    Grr.

  • User profile image
    Gamer

    Why did you delete my reply? I just said that he was talking bullshit.
    Grr.

  • User profile image
    Gamer

    Sorry I didn't see, it was left there. Hehe Tongue Out

  • User profile image
    Gamer

    Sorry I didn't see, it was left there. Hehe Tongue Out

  • User profile image
    simpilot

    I'm using IE. I click on the play button, and it just sits there. Shame, it looks cool, but just doesn't work.

  • User profile image
    simpilot

    I'm using IE. I click on the play button, and it just sits there. Shame, it looks cool, but just doesn't work.

  • User profile image
    Erik Porter

    What version of IE?  It works fine in version 6 and 7.  Also, it might be a problem with streaming the file down to you.  I've talked to a couple people that said it was really slow to start streaming.  You could try downloading the file instead.  I've never heard of anyone having a problem with those files.  Click the down arrow button in the player and click on WMV to download the video.

  • User profile image
    Human​Compiler
    What version of IE?  It works fine in version 6 and 7.  Also, it might be a problem with streaming the file down to you.  I've talked to a couple people that said it was really slow to start streaming.  You could try downloading the file instead.  I've never heard of anyone having a problem with those files.  Click the down arrow button in the player and click on WMV to download the video.
  • User profile image
    MartinFC

    I have the same problem on 2 PCs, one using IE6 and the other using IE7.  My solution, works every time, is: 1. Click to go to the individual vid page. 2. Click 'Play' (nothing happens) 3. 'Refresh' the page.  4. Click 'Play', video plays after about 10 secs.  It's been the same since the site redesign and it's the same everytime on both PCs.  HTH.

  • User profile image
    MartinFC

    I have the same problem on 2 PCs, one using IE6 and the other using IE7.  My solution, works every time, is: 1. Click to go to the individual vid page. 2. Click 'Play' (nothing happens) 3. 'Refresh' the page.  4. Click 'Play', video plays after about 10 secs.  It's been the same since the site redesign and it's the same everytime on both PCs.  HTH.

Add Your 2 Cents