Will HoloLens 2 run previous generations of HoloLens apps? | One Dev Question

Sign in to queue

Description

Do you have a HoloLens (1st gen) application, and wonder if it will run on the HoloLens 2? In this One Dev Question, Jesse McCulloch talks a little bit about this, and the broad steps to get your app running on HoloLens 2.

Learn more: https://aka.ms/MR

Embed

Download

The Discussion

Add Your 2 Cents