<!DOCTYPE html>
<html class="no-js descriptionEmbedFormat_description" dir="ltr" lang="en">
	<head>

		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
		<title>Episode 451: Ashley Grant on Aurelia  &#124; Technology and Friends &#124; Channel 9</title>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">


		<meta name="viewport" content="width=device-width, initial-scale=1.0">

		<meta name="application-name" content="Channel 9">
		<meta name="msapplication-TileImage" content="/mstile-70x70.png">
		<meta name="msapplication-TileColor" content="#D2730D">
		<meta name="msapplication-config" content="/browserconfig.xml">
		<meta name="msapplication-task" content="name=Coffeehouse;action-uri=/forums/coffeehouse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Browse All Content;action-uri=/Browse;icon-uri=/favicon.ico">
		<meta name="msapplication-task" content="name=Shows;action-uri=/Browse/Shows;icon-uri=/favicon.ico">
		<meta name="apple-itunes-app" content="app-id=994423736">
		<link rel="manifest" href="/manifest.json">


		<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/favicon.ico">
		<link rel="apple-touch-icon" href="/favicon-129x129.png">
		

		<link rel="videothumbnail" type="image/jpeg" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_220.jpg"/>
		<link rel="image_src" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_220.jpg"/>
	<link rel="canonical" href="https://channel9.msdn.com/Blogs/Technology-and-Friends/tf451"/>
	<link rel="alternate" type="application/rss+xml" href="/Blogs/Technology-and-Friends/tf451/RSS" title="Episode 451: Ashley Grant on Aurelia  Feed (Comments) - Channel 9"/>
	<meta name="description" content="Ashley Grant of the core Aurelia team describes the Aurelia JavaScript SPA framework and how to use it to build powerful web applications. "/>
	<meta name="keywords" content="JavaScript,javascript framework"/>
	<meta name="CommentCount" content="0"/>
	<meta property="og:title" content="Episode 451: Ashley Grant on Aurelia "/>
	<meta property="og:description" content="Ashley Grant of the core Aurelia team describes the Aurelia JavaScript SPA framework and how to use it to build powerful web applications. "/>
	<meta property="og:type" content="video"/>
	<meta property="og:image" content="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_960.jpg"/>
	<meta property="og:image:secure_url" content="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_960.jpg"/>
	<meta property="og:url" content="https://channel9.msdn.com/Blogs/Technology-and-Friends/tf451"/>
	<meta property="og:site_name" content="Channel 9"/>
		<meta property="og:video" content="http://video.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4"/>
		<meta property="og:video:secure_url" content="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4"/>
		<meta property="og:video:type" content="video/mp4"/>
		<meta property="og:video:width" content="512"/>
		<meta property="og:video:height" content="288"/>
		<meta name="twitter:card" content="player"/>
		<meta name="twitter:site" content="@ch9"/>
		<meta name="twitter:title" content="Episode 451: Ashley Grant on Aurelia "/>
		<meta name="twitter:description" content="Ashley Grant of the core Aurelia team describes the Aurelia JavaScript SPA framework and how to use it to build powerful web applications. "/>
			<meta name="twitter:image:src" content="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_220.jpg"/>
		<meta name="twitter:player" content="https://channel9.msdn.com/Blogs/Technology-and-Friends/tf451/player"/>
		<meta name="twitter:player:stream" content="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4"/>
		<meta name="twitter:player:stream:content_type" content="video/mp4"/>
		<meta name="twitter:player:height" content="288"/>
		<meta name="twitter:player:width" content="512"/>
	<script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","name":"Episode 451: Ashley Grant on Aurelia ","description":"Ashley Grant of the core Aurelia team describes the Aurelia JavaScript SPA framework and how to use it to build powerful web&#160;applications.","thumbnailUrl":"https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_960.jpg","uploadDate":"2016-10-04T06:12:16.0000000+00:00","duration":"PT00H14M57S","contentUrl":"https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4","embedUrl":"https://channel9.msdn.com/Blogs/Technology-and-Friends/tf451/player"}</script>


		<link href="https://s.ch9.ms/c/global.css?v=ehNbhV2Yh6hZqdp5D4G2NMzwL_x-gubW-p0AG_C1ZWU1" rel="stylesheet" type="text/css"/>
	<link href="https://s.ch9.ms/c/series.css?v=mo4qarFyY14ruvd4765sWkc7s0PTvWNgZbWOGg4uKOU1" rel="stylesheet" type="text/css"/>

		<!--[if IE 8]><link href="css/ie8.css" rel="stylesheet"><![endif]-->
		<!--[if lt IE 8]><link href="css/ie7.css" rel="stylesheet"><![endif]-->



		<script>
			var ch9 = ch9 || {data:{},functions:{},value:{}};
			ch9.value.CDNRoot='https://s.ch9.ms/';
		</script>

			<!--[if lt IE 9]>
				<script src="https://s.ch9.ms/j/ie8.js?v=8EwjwTmTL0-jc8hoKqU8RfJ_iLJ6Ss4xiXoSppqiHas1"></script>
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-1.12.0.min.js"></script>
			<![endif]-->
			<!--[if gte IE 9]><!-->
				<script src="https://ajax.aspnetcdn.com/ajax/jquery/jquery-3.1.0.min.js"></script>
			<!--<![endif]-->

		<script>
			window.jQuery || document.write('<script src="/js/jquery/jquery-1.12.0.js"><\/script>')
		</script>
<script>
	if(!ch9){
		var ch9={data:{},functions:{},value:{}};
	}
	ch9.value.CDNRoot='https://s.ch9.ms/';
	ch9.value.rnd='MTQxZV_2Zg66mfm9QGHj3tMc2QU1';
	ch9.data.culture = "en";
</script>
<!--[if lte IE 8]><script src="https://s.ch9.ms/js/global/iso8601parse.js?v=MTQxZV_2Zg66mfm9QGHj3tMc2QU1"></script><![endif]-->


		
		<!--[if lt IE 7]><script>ch9.data.isIE6=true;</script><![endif]-->
		<script src="https://s.ch9.ms/j/global_en.js?v=MTQxZV_2Zg66mfm9QGHj3tMc2QU1"></script>
		<script src="/j/strings/Js/en?callback=ch9.functions.Resources.ch9ResourcesCallback" type="text/javascript"></script>
	<script src="https://s.ch9.ms/j/series.js?v=lf138YFG5772SNPVwDik4wfKiFW9ND3cW1e7tz9M7HY1"></script>

	</head>

	<body class="episode hasVideo hasBanner" dir="ltr" data-guid="874d0691-a8c8-4f1d-a074-a694014768ce" lang="en">
			
<header role="banner">
	<a tabindex="0" class="screenReader" href="#mainContent">Skip Navigation</a>
	<div class="navHolder holder">
		<nav class="container" role="navigation" aria-label="Main Navigation">
			<h1 class="screenReader">Primary Navigation</h1>

			<div class="brand">
				<a href="/" class="ch9Logo">
					<span class="ch9Name">Channel 9 Home</span>
				</a>
			</div>

			<button class="navigationToggle buttonTog" aria-pressed="false" aria-label="Toggle main navigation visibility">
				<span class="screenReader">
					Site Navigation
				</span>
			</button>

			<ul role="menubar" class="mainNavigation">
				<li>
					<a role="menuitem" href="/Browse/AllContent">All Content</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/AllShows">Shows</a>
				</li>
				<li>
					<a role="menuitem" href="/Browse/Events">Events</a>
				</li>
				<li>
					<a role="menuitem" href="/Forums">Forums</a>
				</li>
			</ul>

			<button class="searchToggle buttonTog" aria-pressed="false" aria-label="Toggle search form visibility">
				<span class="screenReader">
					Toggle Search
				</span>
			</button>

			<div class="siteSearch" role="complementary">
				<form class="bypassDirty" autocomplete="off" action="/Search" role="form">
					<label for="siteSearchText" class="screenReader">Search Channel 9</label>
					<input id="siteSearchText" type="text" name="term" placeholder="Search Channel 9" role="search"/>
					<label id="siteSearchButtonLabel" for="siteSearchButton">Search</label>
					<input id="siteSearchButton" type="submit" value="Search"/>
				</form>
			</div>

			<div class="userHolder">
					<a class="signInOut buttonPri" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1483941606&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FTechnology-and-Friends%2Ftf451&amp;id=47159">Sign In</a>
			</div>
					
		</nav>
	</div>
</header>

<a class="screenReader" id="mainContent"></a>


	
	

<main role="main">		
	<div class="itemHead holder" dir="ltr" lang="en">
		<div class="container">

			<div class="adminLinks">
					<div class="queueHolder">
							<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1483941606&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FTechnology-and-Friends%2Ftf451&amp;id=47159">Sign in to queue</a>
						<div class="queueError holder hidden">
							<div class="container">
								Sorry, an error occurred.
								<button class="close">
									<span class="screenReader">
										Close
									</span>
								</button>
							</div>
						</div>
					</div>
			</div>
			
			<div class="seriesTitle">
					<a href="/Blogs/Technology-and-Friends">Technology and&#160;Friends</a>
			</div>
			<h1>Episode 451: Ashley Grant on&#160;Aurelia</h1>
			<ul class="metaData">
				<li class="episode group">
					<div class="releaseDate">
							<time class="timeHelper" data-message="This session is scheduled to begin Oct 03, 2016 at 11:12PM (UTC-07:00).
Based on your computer’s local time settings, this session is scheduled to begin Oct 04, 2016 at 6:12AM (UTC+00:00)." datetime="2016-10-04 06:12:16Z">Oct 03, 2016 at 11:12PM</time>
					</div>
					<div class="authors">
						by <a href="/Niners/dgiard">David Giard</a>
					</div>
				</li>
				<li class="community group">
					<div class="rating">

<div class="ratingHolder" role="complementary">



		<a href="#" class="averageRating" title="Average of 5 out of 5 stars">
			<span style="width: 100%" itemtype="http://schema.org/AggregateRating" itemprop="aggregateRating">
				<span class="screenReader">
					Average of 5 out of 5 stars
				</span>
			</span>
		</a><span class="count">1</span> rating

		<div class="signInToRate holder hidden">
			<div class="container">
				<a class="buttonSec" href="https://login.live.com/login.srf?wa=wsignin1.0&amp;rpsnv=13&amp;ct=1483941606&amp;rver=6.7.6626.0&amp;wp=MBI_SSL&amp;wreply=https:%2F%2Fchannel9.msdn.com%2FBlogs%2FTechnology-and-Friends%2Ftf451&amp;id=47159">Sign in to rate</a>
				<button class="close">
					<span class="screenReader">
						Close
					</span>
				</button>
			</div>
		</div>


</div>
					</div>
						<div class="views"><span class="count">151</span> views
						</div>
				</li>
			</ul>
		</div>
	</div>

	<div class="itemBody holder">
		<div class="container">
			


	<div class="playerContainer" style="" dir="ltr" lang="en">
		<a class="video" style="background-image:url(https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_960.jpg);" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4" title="Play" data-user='{
				"isLoggedIn": "False",
				"c9Id": "5eeda529c698429dbcbc2c0c20cb5be3",
				"mrcId": ""
			}' data-player='{
				"playerPreference": "",
				"language": "en",
				"isSecure": "True"
			}' data-episode='{
				"contentId": "874d0691-a8c8-4f1d-a074-a694014768ce",
				"length": "00:14:57",
				"api": "/Entries(guid&#39;874d0691-a8c8-4f1d-a074-a694014768ce&#39;)/",
				"relatedApi": "/Related?id=874d0691-a8c8-4f1d-a074-a694014768ce",
				"isMVA": "False"
			}'>
			<div class="play">Play Episode 451: Ashley Grant on Aurelia </div>
			<time class="caption" datetime="00:14:57">14:57</time>
		</a>
		<div class="playerGoesHere"></div>
<ul class="progressive mediaformat">
	
	<li>
		<a rel="Mp4Med" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4"></a>
	</li>
</ul>
<ul class="html5 mediaformat">
	
	<li>
		<a rel="Mp4" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451.mp4"></a>
	</li>
	<li>
		<a rel="Mp4High" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_high.mp4"></a>
	</li>
	<li>
		<a rel="Mp4Med" href="https://sec.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4"></a>
	</li>
</ul>

	</div>

			<div class="download">
				<div>
					<h2>Download this episode</h2>
					<label for="format" class="screenReader">Select format</label>
					<div>
						<select name="format" id="format" class="bypassDirty">
									<option value="http://video.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451.mp3" data-filename="tf451.mp3">
										MP3
									</option>
									<option value="http://video.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451.mp4" data-filename="tf451_low.mp4">
										Low Quality MP4
									</option>
									<option value="http://video.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_high.mp4" data-filename="tf451_high.mp4">
										High Quality MP4
									</option>
									<option value="http://video.ch9.ms/ch9/fd93/9d546257-f798-4c53-87b3-971d2832fd93/tf451_mid.mp4" data-filename="tf451_mid.mp4">
										Mid Quality MP4
									</option>
						</select>
						<a class="buttonPri">Download Video</a>
					</div>
				</div>

			</div>

			<div class="ch9tabGroup descriptionEmbedFormat" data-ch9tab_group_name="descriptionEmbedFormat" role="tablist">
				<section class="ch9tab description" data-ch9tab_name="description">
					<h2 role="tab" tabindex="0">Description</h2>
					<div class="ch9tabContent" dir="ltr" lang="en" role="tabpanel">
						<p>Ashley Grant of the core Aurelia team describes the Aurelia JavaScript SPA framework and how to use it to build powerful web applications.</p>

						<div class="details" dir="ltr" lang="en">
							<div class="tags">
								<h3>Tags:</h3>
								<a href="/Tags/javascript">JavaScript</a><span>, </span><a href="/Tags/javascript-framework">javascript framework</a>
							</div>
						</div>
					</div>
				</section>

				<section class="ch9tab share" data-ch9tab_name="share">
					<h2 role="tab" tabindex="0">Share</h2>
					<div class="ch9tabContent" role="tabpanel">
						<ul class="sharing">
							<li>
								<a target="_blank" href="https://twitter.com/intent/tweet/?text=Episode+451%3a+Ashley+Grant+on+Aurelia+&url=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fTechnology-and-Friends%2ftf451&via=ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
              				</li>
							<li>
								<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fTechnology-and-Friends%2ftf451" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
							</li>
							<li>
								<a target="_blank" href="http://www.reddit.com/submit?url=https%3a%2f%2fchannel9.msdn.com%2fBlogs%2fTechnology-and-Friends%2ftf451" class="reddit mediumIcon"><span class="screenReader">Reddit</span></a>
							</li>
						</ul>
						<form class="ch9form bypassDirty">
							<fieldset>
								<label for="shareLink" class="screenReader">Share Link</label>
								<input type="text" id="shareLink" value="https://channel9.msdn.com/Blogs/Technology-and-Friends/tf451"/>
								<input class="buttonPri copy" type="button" value="Copy"/>
							</fieldset>
						</form>
					</div>
				</section>

				<section class="ch9tab embed" data-ch9tab_name="embed">
					<h2 role="tab" tabindex="0">Embed</h2>
					<div class="ch9tabContent" role="tabpanel"></div>
				</section>

				<section class="ch9tab format" data-ch9tab_name="format">
					<h2 role="tab" tabindex="0">Format</h2>
					<div class="ch9tabContent" role="tabpanel">
						<h3>Available formats for this video:</h3>
						<p>Actual format may change based on video formats available and browser capability.</p>
						<ul class="formatTypes" data-selectedformat="auto"></ul>
					</div>
				</section>
			</div>
		</div>
	</div>

	<section class="moreEpisodes">
		<div class="container">
			<div class="holder">
					<h2>More episodes in this series</h2>
					

	
<article class="abstract xSmall" data-api="/Entries(guid&#39;a3fdc13f-67a6-4a74-91bb-a69401471230&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Technology-and-Friends">Technology and&#160;Friends</a>
		</div>
		<h3>
			<a href="/Blogs/Technology-and-Friends/tf450">Episode 450: Iris Classon on Microsoft Band&#160;Development</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Technology-and-Friends/tf450">
			<img role="img" src="https://sec.ch9.ms/ch9/9260/882ad1d4-f6ca-4152-a866-3ac42fbd9260/tf450_512.jpg" alt="Episode 450: Iris Classon on Microsoft Band Development "/>
			<time class="caption" datetime="00:12:47">12:47</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;9870c72d-ae5e-4a6b-9bf4-a6940147d99a&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Technology-and-Friends">Technology and&#160;Friends</a>
		</div>
		<h3>
			<a href="/Blogs/Technology-and-Friends/tf452">Episode 452: Amanda Lange on the Microsoft Bot Framework and&#160;LUIS</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Technology-and-Friends/tf452">
			<img role="img" src="https://sec.ch9.ms/ch9/c72b/9a8d085b-c2b4-42e3-812c-a4317340c72b/tf452_512.jpg" alt="Episode 452: Amanda Lange on the Microsoft Bot Framework and LUIS "/>
			<time class="caption" datetime="00:12:26">12:26</time>
	</a>
</article>

					<h2>Related episodes</h2>
					

	
<article class="abstract xSmall" data-api="/Entries(guid&#39;b61b6c89-6e82-4a3c-994c-a6740021b0b5&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Technology-and-Friends">Technology and&#160;Friends</a>
		</div>
		<h3>
			<a href="/Blogs/Technology-and-Friends/tf444">Episode 444: Maggie Pint on Date and Time and&#160;momentjs</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Technology-and-Friends/tf444">
			<img role="img" src="https://sec.ch9.ms/ch9/c9f8/d0fb2cea-07c0-46a5-8475-40a1f43ac9f8/tf444_512.jpg" alt="Episode 444: Maggie Pint on Date and Time and momentjs"/>
			<time class="caption" datetime="00:14:46">14:46</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;172935c8-901e-410d-8b15-a64c012f9f06&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/semjs">Southeast Michigan&#160;JavaScript</a>
		</div>
		<h3>
			<a href="/Blogs/semjs/semjs20160613don">Done.js - Your App Done! by Justin&#160;Meyer</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/semjs/semjs20160613don">
			<img role="img" src="https://sec.ch9.ms/ch9/efef/217c7dc1-17a4-4845-870d-a4ef91ffefef/semjs20160613don_512.jpg" alt="Done.js - Your App Done! by Justin Meyer "/>
			<time class="caption" datetime="01:20:15">01:20:15</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;b08ba940-fb67-4636-bc64-a64c013099a8&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/semjs">Southeast Michigan&#160;JavaScript</a>
		</div>
		<h3>
			<a href="/Blogs/semjs/semjs20160411rio">Riot.js by Mike&#160;Ward</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/semjs/semjs20160411rio">
			<img role="img" src="https://sec.ch9.ms/ch9/1dd5/78a81d1c-7e2c-4fb9-9ed0-961dfe1e1dd5/semjs20160411rio_512.jpg" alt="Riot.js by Mike Ward "/>
			<time class="caption" datetime="00:53:32">53:32</time>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;8a1fc891-33a1-4b35-9b5f-a64501626d07&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Being-Cross-with-WebGL-and-Babylonjs">Being Cross with WebGL and&#160;Babylon.js</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Being-Cross-with-WebGL-and-Babylonjs">
			<img role="img" src="https://f.ch9.ms/thumbnail/530f0996-4234-4e74-bfb9-730c84d0a826.png" alt="Being Cross with WebGL and Babylon.js"/>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;bd2e2ffd-3afc-43b3-a848-a629012fa5ef&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Babylonjs-24">Babylon.js&#160;2.4</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Babylonjs-24">
			<img role="img" src="https://f.ch9.ms/thumbnail/644c809a-ab57-4bb7-b045-c4c23226bc83.png" alt="Babylon.js 2.4"/>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;d5b9f52b-1a0c-4786-8ee3-a622006dc1f0&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/Technology-and-Friends">Technology and&#160;Friends</a>
		</div>
		<h3>
			<a href="/Blogs/Technology-and-Friends/tf434">Episode 434: Jakub Jedryszek on the Azure&#160;Portal</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/Technology-and-Friends/tf434">
			<img role="img" src="https://sec.ch9.ms/ch9/9148/5305b4e6-ab17-42fb-8981-86d7cc719148/tf434_512.jpg" alt="Episode 434: Jakub Jedryszek on the Azure Portal"/>
			<time class="caption" datetime="00:15:46">15:46</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;365d11de-0bbb-4f0b-9e95-a5d000eec318&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/semjs">Southeast Michigan&#160;JavaScript</a>
		</div>
		<h3>
			<a href="/Blogs/semjs/semjs201603rea">Native Mobile Apps with React Native by Matt&#160;LaForest</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/semjs/semjs201603rea">
			<img role="img" src="https://sec.ch9.ms/ch9/34f0/b48040d9-1c4e-4e2d-b778-a44c787334f0/semjs201603rea_512.jpg" alt="Native Mobile Apps with React Native by Matt LaForest "/>
			<time class="caption" datetime="00:57:00">57:00</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;447abf83-339d-484c-9c30-a6dc0164a8be&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/MVP-VisualStudio-Dev">MVP: Visual Studio and Development&#160;Technologies</a>
		</div>
		<h3>
			<a href="/Blogs/MVP-VisualStudio-Dev/yeoman-generator-start-angular">Bootstrapping an Angular 2 Application in Visual Studio Code using&#160;Yeoman</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/MVP-VisualStudio-Dev/yeoman-generator-start-angular">
			<img role="img" src="https://sec.ch9.ms/ch9/6046/81385898-94df-4fa2-ab28-bf8b12f86046/sandrews12142016startangular_512.jpg" alt="Bootstrapping an Angular 2 Application in Visual Studio Code using Yeoman"/>
			<time class="caption" datetime="00:07:46">07:46</time>
	</a>
</article>


	
<article class="abstract xSmall" data-api="/Entries(guid&#39;5dbce879-b206-42d8-ae0d-a6d4014d2f02&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/Blogs/MVP-Business-Solutions">MVP: Business&#160;Solutions</a>
		</div>
		<h3>
			<a href="/Blogs/MVP-Business-Solutions/CRM-Debug-Java-Script">CRM Debug Java&#160;Script</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/Blogs/MVP-Business-Solutions/CRM-Debug-Java-Script">
			<img role="img" src="https://sec.ch9.ms/ch9/54f4/d662d602-10a8-493c-b00f-c1e889ff54f4/CRMDebugJavaScript_960.jpg" alt="CRM Debug Java Script"/>
			<time class="caption" datetime="00:06:57">06:57</time>
	</a>
</article>


	
<article class="abstract xSmall noVideo" data-api="/Entries(guid&#39;99d82cc0-bbbf-45aa-bd59-a6d1017e15f9&#39;)/" dir="ltr" lang="en">
	<header>
		<div class="seriesTitle">
			<a href="/coding4fun/blog">Coding4Fun&#160;Blog</a>
		</div>
		<h3>
			<a href="/coding4fun/blog/Get-19-VS-2017-Web-Extensions-with-Just-One-Install">Get 19 VS 2017 Web Extensions with Just One&#160;Install</a>
		</h3>
	</header>

	<a tabindex="-1" class="tile" href="/coding4fun/blog/Get-19-VS-2017-Web-Extensions-with-Just-One-Install">
			<img role="img" src="https://f.ch9.ms/thumbnail/9209dbe8-b17f-4c69-a599-d941f0ad4d46.png" alt="Get 19 VS 2017 Web Extensions with Just One Install"/>
	</a>
</article>

			</div>
		</div>
	</section>

	<section class="followTheDiscussion">
	
		<div class="container">
			<div class="holder">
				<div class="commentLinks">
				</div>
				<h2>The Discussion</h2>
			
				<ul class="discussion" id="comments">
				</ul>
				
				

					<div class="alert info">
						<h2>Comments closed</h2>
						<p>Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our <a href="/Forums">Forums</a>, or <a href="/ContactUs">Contact Us</a> and let us know.</p>
					</div>
			</div>
		</div>
	
	</section>

</main>



<footer role="contentinfo">
	<div class="container">

		<ul class="sharing">
			<li>
				<a href="/ContactUs" class="email mediumIcon"><span class="screenReader">Email</span></a>
			</li>
			<li>
				<a href="https://twitter.com/ch9" class="twitter mediumIcon"><span class="screenReader">Twitter</span></a>
			</li>
			<li>
				<a href="https://www.facebook.com/msftchannel9" class="facebook mediumIcon"><span class="screenReader">Facebook</span></a>
			</li>
			<li>
				<a href="https://s.ch9.ms/Feeds/RSS" class="rss mediumIcon"><span class="screenReader">RSS</span></a>
			</li>
		</ul>

		<ul class="otherLinks">
			<li>
				<a href="/About">About</a>
			</li>
			<li>
				<a href="/Browse/Authors?direction=desc">Authors</a>
			</li>
			<li>
				<a href="/Events/Speakers?direction=desc">Speakers</a>
			</li>
			<li>
				<a href="/Browse/Tags?letter=A">Tags</a>
			</li>
			<li>
				<a href="/ContactUs">Contact Us</a>
			</li>
			<li>
				<a href="/localization/chrome?returnUrl=%252fBlogs%252fTechnology-and-Friends%252ftf451">
					English
				</a>
			</li>
			<li>
				<a href="/CodeOfConduct">Code of Conduct</a>
			</li>
			<li>
				<a href="http://go.microsoft.com/?linkid=4412892">Terms of Service</a>
			</li>
			<li>
				<a href="http://www.microsoft.com/privacystatement/en-us/Channel9App/Default.aspx">Privacy Statement</a>
			</li>
		</ul>

		<p class="copyright">
			&copy; 2016 Microsoft. <wbr>Microsoft reserves all rights associated with the materials on this site.
		</p>
	</div>
</footer>
			
		
		<!-- Host Location: channel9website -->
		<!-- non-realtime scripts. ALL external scripts must be lazy loaded -->
		<!-- Tracking scripts. Social media scripts for facebook, twitter, new relic, web trends -->
			<script src="//tags.tiqcdn.com/utag/msft/ch9/prod/utag.js"></script>
	</body>
</html>