Coffeehouse Thread

5 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Configure IIS

Back to Forum: Coffeehouse
  • User profile image
    brussell

    I'm running out of things to try here...

    My problem is other people here at work can't access my web site that is running on the IIS on my computer. We are all on a domain and running Windows XP Pro.

    I have set this up before, it has just been a very long time....

    Anyone know what I need to do to get it so other people on the domain can see my web site?

  • User profile image
    Maurits

    Well, they need to be able to resolve your website name to your machine IP... using your computer name should fix that...  Ping or nslookup if in doubt.

    And your website needs to have any IP lockdown removed... I think it's localhost-only by default starting in XP.  Check your IIS website settings.

  • User profile image
    AndyC

    What are the firewall settings on your machine? Are there any IPSec restrictions? Have you tried asking your system administrator?

  • User profile image
    brussell

    I have tried using my machine name, my IP address, and my machine.domain.internal address. None of them worked.

    How do I remove IP lockdown?

    The only thing that makes me think of is the "IP address and domain name restrictions" in the Web Site Properties and that area is all grayed out.

  • User profile image
    Mike Dimmick

    If you're running XP SP2 and turned on Windows Firewall (and you should!), go to Control Panel > Windows Firewall, ensure that the firewall is set to On and that 'Don't allow exceptions' is unchecked. Then go to the Exceptions tab, click Add Port. Under Name enter anything you like but I'd recommend 'Web Server'. Under Port Number, enter 80. Ensure TCP is highlighted. I suggest restricting it to just your local network - there hasn't been a flaw in IIS 5.x for a while but it's not worth taking the extra risk. Click Change Scope then select 'My network (subnet) only'. OK twice to add the exception. Others should now be able to see your website.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.