Coffeehouse Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

[C9 bug] Firefox on OSX

Back to Forum: Coffeehouse
  • User profile image
    Rossj

    Any chance someone could look at this next week some time? I understand that you've probably got higher priority issues than keeping one macboy happy, but I would really appreciate it.

    I am using Firefox on 10.3.9 and 10.4.2 and I am seeing some weird behaviour with replying to posts.

    If I want to quote someone, I get to the AddPost page and I see the quoted text, just before the page flickers and it disappears from the text box.  If I manually add the quote and then reply to it only the quoted text shows up once I submit.

    If I try and edit one of my posts I get the same behaviour as quoting, I see the original, if flickers, I've got an empty text box.

    On Tiger typing into the text box seems to trigger the find box in Firefox, this may be a firefox bug however - I'll verify this a little later.

    On the subject of Mac fixes, I believe FreeTextBox should now work on newer versions of Safari, and wondered if there is a small fix to set FreeTextBox.IsRichCapable to true for those browsers, and if so whether we might try it.

  • User profile image
    Rossj

    Just to make it more obvious about what I am talking about and to help you replicate it, I've put a movie of the problem up at http://www.teeko.org/c9bug.mov

  • User profile image
    blowdart

    Not just a mac problem, I've seen the same under XP with Firefox

  • User profile image
    Loadsgood

    blowdart wrote:
    Not just a mac problem, I've seen the same under XP with Firefox


    It has also been reported in Firefox on Linux (Fedora IIRC). Hmmm, I wonder if it is a Firefox or C9 problem...



    Use IE instead Wink
    Loadsgood.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.