Coffeehouse Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

anyone noticed this in IE7?

Back to Forum: Coffeehouse
  • User profile image
    bsilby

    Good morning. I appologise if this has been posted before. I haven't seen such a post yet, so...

    I have noticed that in IE7, cetain settings are not saved when the program is closed in limited user account. For example, I have switched standard buttons on in the toolbars menu, but when I close IE and re-open, the buttons always default to OFF. And the window size always goes back to a default too.

    Anyone else noticed this?

    Also, this text box input on c9 is really laggy. This is the first post I've made since the c9 redesign, and I really notice a lag that wasn't there before.

    Nice new design, though Smiley

    Cheers,
    Brent.

  • User profile image
    Loadsgood

    bsilby wrote:
    Good morning. I appologise if this has been posted before. I haven't seen such a post yet, so...

    I have noticed that in IE7, cetain settings are not saved when the program is closed in limited user account. For example, I have switched standard buttons on in the toolbars menu, but when I close IE and re-open, the buttons always default to OFF. And the window size always goes back to a default too.

    Anyone else noticed this?

    Also, this text box input on c9 is really laggy. This is the first post I've made since the c9 redesign, and I really notice a lag that wasn't there before.

    Nice new design, though

    Cheers,
    Brent.


    I have never noticed anything of the sort in IF7, although I haven't used it for a little while now so maybe I'm missing out Wink You can alwasy report any IE7 bugs you see at the IE7 bug Wiki.

    I also noticed that the text box is lagging on the AddPost page, I've noticed that I'm not allowed to put my cursor inside the box until after all the emoticons have been loaded...



    Nor does the quoted text come up until after the emoticons load,
    Loadsgood.

  • User profile image
    JChung2006

    The textbox lag is annoying and not limited to just IE 7 (though I don't think you were implying that).

    I'm not a big fan of the message editor C9 uses.  Sometimes a simple TEXTAREA is enough, you know.

  • User profile image
    NeoTOM

    JChung2006 wrote:
    The textbox lag is annoying and not limited to just IE 7 (though I don't think you were implying that).

    I'm not a big fan of the message editor C9 uses.  Sometimes a simple TEXTAREA is enough, you know.


    You can't copy and pase Rich Text with Images into a TEXTAREA.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.