Coffeehouse Thread

8 posts

SP2 and antivirus support

Back to Forum: Coffeehouse
  • User profile image
    miamijjs

    I have been using sp2 for awhile now and I can't seem to find a aniti virus that sp2 likes enough turn the status light green.

    I have tried Nortons etc. and it often says "XXXXX anti-virus detected but its status is unknown".

    Is this a bug in sp2 or what anti-virus is confirmed to work?

    Thanks in advance for any help.

  • User profile image
    AndyC

    It's not a bug as such. It's just that the antivirus application needs patching to inform the Security Center about it's status.

    As is usual in this kind of situation, several AV vendors are waiting for RTM before releasing their updates.

  • User profile image
    jonathanh

    There's a big community over in the XP SP2 newsgroups - couple of people on the "Security" group are asking the same question about Norton not being recognised.

  • User profile image
    miamijjs

    Hey Thanks, I will check this out.

  • User profile image
    TomasDeml

    How is the Security Center informed about AV status?

    Thanks.

  • User profile image
    Shining Arcanine

    Probably via a new API.

  • User profile image
    mrservices

    Hello, I am using Trend Micro's PC-cillin and the Windows Security Center Virus Protection is green with Trend Micro Internet Security reports it is up to date and virus scanning is on.

    Roger

  • User profile image
    gorgale

    May Be both microsoft and Zone Labs should get the OPSWAT Antivirus Integration SDK

    i think it is opswat.com

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.