Coffeehouse Post

Single Post Permalink

View Thread: disabling memory caching of the BIOS
  • User profile image
    PeterF

    As I suggested in "The Other Thread", when you are in the BIOS, find the option to disable HyperThreading... Next time you may also list the hardware in your computer, that could be more of help than only telling what goes wrong.

    Good luck,
    Peter