Coffeehouse Thread

42 posts

Vista 5456 on Connect

Back to Forum: Coffeehouse
  • Cybermagell​an

    via Neowin (Confirmed by me)

    Quote by neosmart

    "Microsoft has just released an updated version of Windows Vista to technical beta testers. Build 5456 is available in either x86 or x64 flavors right now on Microsoft Connect. Neosmart just posted some additional information about this build:

    "Some of the new features include a revamped Aero/DWM subsystem, and a completely overhauled and siginficantly less obtrusive UAP for all those that couldn’t stand the previous one. From what we have been told by Microsoft, the Time Zone bug that plagued previous builds of Windows Vista has been patched, and quite a few fixes in the Regional Settings and IME have been patched."

  • PeterF

    Thanks for the heads up.
    Just downloading it before the taxi is picking us up for our holiday to Sardinia. So installing it in about 2 weeks Smiley

    So have fun with this beta!
    Peter

  • Cybermagell​an

    littleguru wrote:
    Is it less buggy? Have you tried it already?


    No, I posted here before I even started a download...

  • littleguru

    Is it less buggy? Have you tried it already?

    Edit: Enjoy your trip, Peter.

  • littleguru

    Cybermagellan wrote:
    
    littleguru wrote: Is it less buggy? Have you tried it already?


    No, I posted here before I even started a download...


    Could you also post the RAM usage, once you have it installed? That would be nice to know. DWM takes up to 150 MB ram here. I wonder if it got better in this version.

  • mtmjc

    I can't seem to find the download link:s

  • Tom Servo

    Still gobbling 1000mb+ comitted memory after boot and my Audigy is still giving me grief. And god is that a huge process list!

  • dahat

    Blast it and I only got around to installing beta 2 on my M275 Tablet last night!

  • Cybermagell​an

    I just did the upgrade...

    Damn, that's all I have to say....

    1) Took 3 hours...that's BS for an upgrade (boo)
    2) 5 restarts...(boo)
    3) New in select control panel areas... (yay)
    4) Cleartype disabled (boo)
    5) I had royale installed before the upgrade...did the upgrade, and now royale is gone (boo) cary over my themes damnit.
    6) Before upgrade I had Windows Live Messenger installed, launched WLM as I'm typing this...it wants to install and configure again *sigh* AND lost the settings under XP (boo)
    7) Before upgrade Firefox was my default browser...upgrade and XP is my default browser. What exactly did I upgrade? (boo)
    8) Installed Nero Demo today (28 day trial), upgraded to Vista....amazing my trial is over
    9) Start a program (WLM), Open Opera, Open Firefox, each application "crawls" up the start menu, click on any Windows branded application (Windows Mail, etc) and it resets the start bar to the preinstalled set...way to go.
    10) In screensavers when using "Windows Energy" it comes back saying it doesn't have a Direct 3D compatible card....THEN DON'T GIVE THAT AS AN OPTION!!!

    I'm trying to figure out if Vista if supposed to be an OS or if it is supposed to be a service pack gone wrong.

  • irascian

    OK. So am I the only one who gets "You do not have permission to view this page" when he tries to click on the release notes hyperlink on Connect, or did everybody else just completely ignore the instruction "You must download and read the release notes prior to installing this build" and go ahead and do the download and install anyway!

    No need to reply. It was kind of a rhetorical question!

  • Sven Groot

    Why do they always release these builds on weekends when I'm at my parents (who have a 8Mb connection) instead of at my own place (where I have a 100Mb connection). Anyway, I'm still getting decent speed, about 900KB/s. 50 minutes to go!

    EDIT: I just read that list view is back!

  • Pon

    I can't access the download page.

  • Stephen

    Cybermagellan wrote:
    I just did the upgrade...
    8) Installed Nero Demo today (28 day trial), upgraded to Vista....amazing my trial is over


    Is that a version of Nero that works with Vista? Link Please Tongue Out

  • littleguru

    Is the "Add Font" dialog in the Windows Explorer already fixed?

  • jamie

    Sven Groot wrote:


    EDIT: I just read that list view is back!



    downloading.

  • irascian

    Sven Groot wrote:
    Why do they always release these builds on weekends when I'm at my parents (who have a 8Mb connection)


    It's a very sensible approach in my view. The servers are going to get hit hard when a new release becomes available. If they waited until Monday they'd get hit twice at hard as business users and sad folks with no life the keener members of the community all hit the server at the same time.

    The weekend release policy means that the keener members of the community hammer the servers all weekend so that by Monday when the business users get their act together there aren't so many people hitting the servers.

  • Sven Groot

    Just installed it, took about 30 minutes. Seems a bit faster than beta 2 overall, some UI improvements and some new glitches. The Audigy2 doesn't work anymore (previously it would work in x86 although only in stereo, now it installs, no errors anywhere but no actual sound), but can't say I'm too surprised.

    List view is indeed back.

    Some improvements in the are of UAC. Most importantly, it doesn't steal focus anymore! Instead we get a flashing taskbar button. That's the way it should be. They also claim improvements with file handling (the infamous delete file on the all users desktop scenario) but I haven't tested that yet.

    One IE regression bug fixed, one remains open. MSN Search is no longer the default in IE7, now it's Windows Live Search.

    WinRAR, Office 2007 and SpeedFan installed and working fine. Installing Visual Studio 2005 now.

    littleguru wrote:
    Is the "Add Font" dialog in the Windows Explorer already fixed?

    No it isn't, but the fonts folder does have a new icon. Smiley

    So far, it seems like a solid build.

  • Stephen

    If only Australia had a decent telecommunications provider I would have it by now.... lalala.. 1.5/512 is the fastest we get without paying through the <I must watch my language>

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.