Coffeehouse Thread

6 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Attn C9 team: Likely forum bug

Back to Forum: Coffeehouse
  • User profile image
    Xaero_​Vincent

    I've noticed that everytime I login to reply to a comment I recieve this error message:

    The post you requested cannot be found or no longer exists. The administrator or moderator may have deleted the post.

    Any ideas?


    Thanks,
    Vincent

  • User profile image
    Cannot​Resolve​Symbol

    I can reply.  Where are the offending threads (or is it all of them)?

  • User profile image
    jsampsonPC

    Hmm...what is your account password? I'll login and check it out Wink

    Just messin'.

    Which browser are you using, too? Have you tried it with multiple?

  • User profile image
    Xaero_​Vincent

    Its not doing it now for some reason..

    This is strange.. perhaps a subtile bug?

    I'll post a screeny when I encounter it again.

    Edit: I look forward to the C9 update. Hopefully the new codebase will stop the strange things I've been discovering while posting.


    Regards,
    Vincent

  • User profile image
    Cornelius Ellsonpeter

    Xaero_Vincent wrote:
    The post you requested cannot be found or no longer exists. The administrator or moderator may have deleted the post.
    Happens once in a while to me, too. I'm trying to figure out what exactly is causing it...and it does this on IE 6/XP.

  • User profile image
    borosen

    This has been up here on the Coffeehouse before, me thinks.

    It happens when you are on another page than the first of a thread, and hit the logon to make a reply.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.