Coffeehouse Thread

11 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

support.microsoft.com not working?

Back to Forum: Coffeehouse
  • User profile image
    mawcc

    For a couple of days now http://support.microsoft.com gives me an ASP.NET error message. Normally I wouldn't be concerned, but it happens at least since christmas now and I would really like to have access to KB articles again.

    Anyone else experiencing the same problem?

  • User profile image
    stevo_

    Works for me Big Smile

  • User profile image
    Refrax

    mawcc wrote:
    For a couple of days now http://support.microsoft.com gives me an ASP.NET error message. Normally I wouldn't be concerned, but it happens at least since christmas now and I would really like to have access to KB articles again.

    Anyone else experiencing the same problem?


    i had this problem, log off of all MSN services and try again

  • User profile image
    Shiv

    i am having this randomly but only in IE 7 . just tried immediately in FF and i can access the same urls without any trouble.

  • User profile image
    mawcc

    Shiv wrote:
    i am having this randomly but only in IE 7 . just tried immediately in FF and i can access the same urls without any trouble.


    I've also tried FF and it works. IE7 on another computer works too. On the computer where it doesn't work I also tried logging out of live.com and clearing temporary files and cookies, but it still doesn't work.

    Really annoying.

  • User profile image
    ZippyV

    mawcc wrote:
    For a couple of days now http://support.microsoft.com gives me an ASP.NET error message. Normally I wouldn't be concerned, but it happens at least since christmas now and I would really like to have access to KB articles again.

    Anyone else experiencing the same problem?


    I've had this problem a lot but not today.

  • User profile image
    Angus

    It seems to work for me, in Firefox 1.5.x but all I did was load the page up.

    Angus Higgins

  • User profile image
    Refrax

    i was wondering, if you goto http://my.msn.com do you sometimes have it where the CSS don't load and the page looks all strange?

  • User profile image
    Steven J Ackerman

    I had this same problem, and traced it to a bad cookie. Deleted all cookies referencing microsoft.com, www.microsoft.com, support.microsoft.com and the problem went away.

    Must be Genuine Disadvantage at work...

  • User profile image
    SEP2007

    I had the same problem with channel9.msdn.com. It wouldn't work in Internet Explorer 7 .I gota strange message.

    So I switched to Mozilla Firefox and it works fine.

  • User profile image
    austegard

    This error happens consistently when trying to access the site from FireFox 2.0.

    Pathetic. 

    Client side issues are perhaps understandable and forgivable since true cross-browser compatibility remains a moving target, but breaking the server code because you're using a different browser is just inexcusable.

    Mad

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.