Coffeehouse Thread

9 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

wtf? c9 does'nt seems to work in IE7!

Back to Forum: Coffeehouse
  • User profile image
    Ion Todirel

    after logging in i cant see Profile page also cant logout, why? in IE6 all is ok

    ie7p
  • User profile image
    Raghavendra_​Mudugal

     Same here, except from that "profile page", once I logged in,  i can see the title change with my name, but can't see the "sign out" button. :O I have noticed this the day i joined, i thought may be its functions in this way Big Smile

    One Quesion: "profile page", i never came across this. where is it?

  • User profile image
    Ion Todirel

    Raghavendra_Mudugal wrote:
    One Quesion: "profile page", i never came across this. where is it?


    wipp

  • User profile image
    blowdart

    I'll bet your IE is signed in with passport, and Firefox isn't.

  • User profile image
    BlackTiger

    Under FF there is another bug: "Login" button ALWAYS visible, even if user already logged in. Passport/Live authentication is in use.


    PS: Why "Passport" is still alive? Where is fancy-pancy "Live Login".

    PPS: Hmmm... Update - "Login" is always visible under IE7 too.

    If you stumbled and fell down, it doesn't mean yet, that you're going in the wrong direction.
    Last modified
  • User profile image
    Ion Todirel

    blowdart wrote:
    I'll bet your IE is signed in with passport, and Firefox isn't.
    yes, but still there is a bug thats need to be fixed

  • User profile image
    Bas

    I only see the profile button after I sign in. If I break the session and return later, I'm still signed in, but then the "Profile" button is replaced by "Login" again.

    Also IE7.

  • User profile image
    Sven Groot

    This bug has been around for a long time. I don't believe it has anything to do with what browser you're using.

  • User profile image
    Human​Compiler

    Sven Groot wrote:
    This bug has been around for a long time. I don't believe it has anything to do with what browser you're using.


    And on that note...

    This is all fixed and fine in C9v4.  We're trying to only fix absolutely critical bugs at this point on our current code base so we can stay focused on getting the C9v4 beta out ASAP.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.