Coffeehouse Thread

6 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Blogging from word 2007 - insecure?

Back to Forum: Coffeehouse
  • User profile image
    geeky123

    I just tried using the new bloggin function in word 2007. Pretty cool I must say.

    However when i try to actually publish the post to my blogger blog, it gives me a msg saying 'the information sent, including your username and password might be visible to other users'.

    Is there any way to tell word to use secure http to publish posts or are we stuck with the usual http?


    Btw, does anyone else also has this frequent crashing problems with word. I am pretty sure it has crashed on me on every third document i have tried to create.

  • User profile image
    littleguru

    Word 2007 seems to be very stable on my system. I got no crash so far.

  • User profile image
    blowdart

    Change the blog post URL to use HTTPS. Assuming you have a cert installed.

  • User profile image
    Cannot​Resolve​Symbol

    geeky123 wrote:

    Btw, does anyone else also has this frequent crashing problems with word. I am pretty sure it has crashed on me on every third document i have tried to create.


    No crashes here.  Do you have Office 2003 installed on the same machine?

  • User profile image
    geeky123

    CannotResolveSymbol wrote:
    
    geeky123 wrote:
    Btw, does anyone else also has this frequent crashing problems with word. I am pretty sure it has crashed on me on every third document i have tried to create.


    No crashes here.  Do you have Office 2003 installed on the same machine?


    Well i did upgrade from 2003 and i still have visio 2003 installed. also i am running it on xp, not vista. could that have any effect?

  • User profile image
    Cannot​Resolve​Symbol

    geeky123 wrote:
    
    CannotResolveSymbol wrote: 
    geeky123 wrote:
    Btw, does anyone else also has this frequent crashing problems with word. I am pretty sure it has crashed on me on every third document i have tried to create.


    No crashes here.  Do you have Office 2003 installed on the same machine?


    Well i did upgrade from 2003 and i still have visio 2003 installed. also i am running it on xp, not vista. could that have any effect?


    I'm also running it on XP.  It could possibly have something to do with Visio running on the same machine...  you could try to uninstall Visio, then run a repair install (from add-remove programs) on Office 2007.

    You could also just run a repair install and see if that helps.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.