Coffeehouse Thread

3 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

WPF/E installed but it doesn't work

Back to Forum: Coffeehouse
  • User profile image
    theintrepid​fox

    Hello

    Hope I got the right place to ask this question. If not, please accept my apologies.

    Just wondering as I've downloaded the WPF/E CTP SDK and the WPF/E runtime. First installed the SDK, WPF/E samples didn't work. Rebooted. Installed the runtime, still no success. Unistalled both, installed runtime, still no success. Started IE7 as Administrator, still can't see WPF/E pages. Even disabled Antivirus to make sure no browser plug-in installation is blocked. All I'm getting is that I require WPF/E when trying to access a WPF/E site.
    The problem is on Vista Business. UAC is off.

    Any ideas and hints are very much appreciated.

    Thank you for your time and efforts,

    Martin

  • User profile image
    joem83

    are you running 64 or 32?
    I have installed it on Ultimate and XP Pro without issue,  what addons are in IE?

  • User profile image
    Ernie Booth

    Are you still having problems?  If so please email me.  ebooth@microsoft.com

     

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.