Coffeehouse Thread

2 posts

Expression Blend (Now In MSDN) and Vista

Back to Forum: Coffeehouse
  • User profile image
    darklotus

    Does Expression Blend and Expression Web cause any issues with Vista like VS 2005 does? I instaled VS.NET SP1 and the Vista SP and my VS 2005 doesnt seem to want to work correctly and it keeps asking me to be an Admin. I cant work like that nor do i want to disable all the security stuff. Since MSDN just published Blend, i was going to redo my system. If these have the same issues, i wont install them or go away from Vista. Just Curious. Thanks!

  • User profile image
    ljuvefreya

    They work fine in Vista.

    VS2005 will also work in Vista but you need to install SP1 and a Vista update on top.

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.