Coffeehouse Thread

8 posts

Thumbnail preview of images in Longhorn, is this missing?

Back to Forum: Coffeehouse
  • Raghavendra_​Mudugal

    Other than preview in windows preview or in mspaint, can't we set the view style of the folder to thumbnail as we have is XP (why this option was removed in longhorn...?).  Sad [C] Anyway to enable this?

    Its bit hard, if the folder contains more than 100s of wallpapers and navigating to each of the image to set one as the background. Setting the view to thumbnail makes the work easy... because you can see all the images right there in one shot and just have to scroll the folder vertically. Smiley

  • Rich2k

    Strange works fine for me when I change the view to Medium Icons or above all Jpegs (or other image types) are thumbnailed.  It's probably a missing registry entry as I believe Vista makes thumbnails using the default application itself for that file type and if it can't the preview is broken.

    I'm sure someone who knows how this actually works can help with the details though!

  • Raghavendra_​Mudugal

    Sample snap shot of the pitcures folder...

    Free Image Hosting at www.ImageShack.us

  • Bas

    I may be mistaken, but aren't the image previews disabled when you use the Vista Basic UI?

  • Raghavendra_​Mudugal

    Bas wrote:
    

    I may be mistaken, but aren't the image previews disabled when you use the Vista Basic UI?



    I am not sure about Vista Baisc UI... well though my query is related to Longhorn OS, but... as of my knowledge.. i didn't see any option that tells "preview is disabled, enable it?" stuff like that. I don't know what it makes not to show thumbnail of the images... Sad

  • Bas

    Raghavendra_Mudugal wrote:
    
    Bas wrote:
    

    I may be mistaken, but aren't the image previews disabled when you use the Vista Basic UI?



    I am not sure about Vista Baisc UI... well though my query is related to Longhorn OS, but... as of my knowledge.. i didn't see any option that tells "preview is disabled, enable it?" stuff like that. I don't know what it makes not to show thumbnail of the images...


    Ugh, my bad, I must be blind. I thought you were trying to get them to show up on Vista, not Longhorn.

  • BlackTiger

    Check Tools-"Folder Options"-"View"-"Always show icons, never thumbnails" parameter.

    If you stumbled and fell down, it doesn't mean yet, that you're going in the wrong direction.
    Last modified
  • Raghavendra_​Mudugal

    BlackTiger wrote:
    Check Tools-"Folder Options"-"View"-"Always show icons, never thumbnails" parameter.


    Thanks you so much..... Its done. Smiley Big Smile Cool

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.