Coffeehouse Thread

7 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Vista + Orcas + IIS7

Back to Forum: Coffeehouse
  • User profile image
    phreaks

    I really hope I just didn't configure something properly and this message isn't really the entire truth.

    This message can't be right, why in the world would I need IIS6, when Vista comes with IIS7?

    Seriously?

  • User profile image
    stevo_

    The message says you need:

    IIS
    IIS 6 Metabase & IIS 6 Configuration Compatability
    ASP.NET

    To me... this says: goto add windows components, and find point 2..

  • User profile image
    phreaks

    stevo_ wrote:
    

    The message says you need:

    IIS
    IIS 6 Metabase & IIS 6 Configuration Compatability
    ASP.NET

    To me... this says: goto add windows components, and find point 2..



    Oh my.. it must be getting late because I always start over-reacting and panicking when I'm tired.

    Thanx

  • User profile image
    Raghavendra_​Mudugal

    I am using Longhorn + Orcas + IIS7, with all those, IIS7 and 6 installed and preconfigured before installing Orcas. Works fine here and on the other hand, IIS7 looks cool. Smiley

  • User profile image
    ZippyV

    Pretty stupid of Orcas that it still needs the IIS 6 compatibility stuff.

  • User profile image
    torrancemil​ler

    ZippyV wrote:
    Pretty stupid of Orcas that it still needs the IIS 6 compatibility stuff.


    Come on... give Orcas a break, it is only Beta 1.  Maybe in December it wil be fully compatable with all the cool IIS7 stuffs.Tongue Out

  • User profile image
    JChung2006

    ZippyV wrote:
    Pretty stupid of Orcas that it still needs the IIS 6 compatibility stuff.

    Apparently somebody didn't watch the Application Compatibility video on the home page.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.