Coffeehouse Thread

4 posts

Forum Read Only

This forum has been made read only by the site admins. No new threads or comments can be added.

Installing XP from Vista on Gateway MT6821

Back to Forum: Coffeehouse
  • User profile image
    jgalvan

    Hey everyone..

    Here is my problem. The unit originally had Vista on the machine. It also has a 160gb SATA HD. I went to the Intel website and found the correct Mass Storage driver.

    Heres the issue -

    I ran Windows setup, pressed F6 to install driver and did so (from usb floppy). I did a quick format (no fdisk)and Windows copied the files to the HD that it needed to install and informed me that a reboot was going to happen, and to remove the floppy from the disk (typical). After the initial reboot, I get "Disk Read Error" which leads me to believe that Windows is not able to see the drive again..

    Any thoughts on what to do at this point without me having to slip stream a Windows install cd?

  • User profile image
    Steven J Ackerman

    I believe that you need SP2 in order to make SATA disks operational under XP...

    If the XP install disk that you're using doesn't have SP2 pre-installed, you might have to slipstream SP2 into the setup and make a new setup CD:

    http://www.winsupersite.com/showcase/windowsxp_sp2_slipstream.asp

    I had to do this to get my new Quad Core box to install XP onto its 320G SATA drive...

  • User profile image
    W3bbo

    Steven J Ackerman wrote:
    I believe that you need SP2 in order to make SATA disks operational under XP...


    Lies. My SATA disks worked fine under XP SP1.

  • User profile image
    AndyC

    W3bbo wrote:
    
    Lies. My SATA disks worked fine under XP SP1.


    Depends on the controller. Pre-SP2 you will almost certainly need an F6 disk during install.

Conversation locked

This conversation has been locked by the site admins. No new comments can be made.