Coffeehouse Thread

34 posts

Installed Vista SP1

Back to Forum: Coffeehouse
  • User profile image
    RamblingGeek​UK

    Just installed Vista SP1 RC... so far so good.. took approx 20mins to install.

  • User profile image
    esoteric

    Noticed anything?

  • User profile image
    Koogle

    "Noticed anything?"

    hehehe Tongue Out

  • User profile image
    jamie

    does it print over a network?  Mad

  • User profile image
    alwaysmc2

    jamie wrote:
    does it print over a network? 


    Why wouldn't it?  On my network I just navigate over to my computer and double-click on the cannon-printer to set it up. :-/ apparently you haven't had the same experiance?

  • User profile image
    Ion Todirel

    jamie wrote:
    does it print over a network? 
    you can do that even in windows 95 Wink

  • User profile image
    ManipUni

    Ion Todirel wrote:
    you can do that even in windows 95


    You can also play sound without interference and distortions in Windows 95 but the question is, does Vista SP1 fix THAT.

  • User profile image
    DigitalDud

    Can you still play piano after installing SP1?

  • User profile image
    alwaysmc2

    ManipUni wrote:
    
    Ion Todirel wrote:
    you can do that even in windows 95


    You can also play sound without interference and distortions in Windows 95 but the question is, does Vista SP1 fix THAT.


    Where are all of these problems coming from?  I don't get it...

  • User profile image
    typemismatch

    when sp1 is released - must you un-install the RC or does it just upgrade?

  • User profile image
    phreaks

    I would love to try to install SP1 for Vista and see if it actually fixes any of the many many problems I am having.

    Is it up on MSDN?

    I tried to log on, but I accidentally logged in with my other Live ID, and now MSDN, won't log me out so I can log in with the proper credentials to access my member benifits.

    Microsoft is really scoring lots of brownie points with me today.

  • User profile image
    Sven Groot

    phreaks wrote:
    Is it up on MSDN?

    I believe so, yes.

  • User profile image
    phreaks

    Sven Groot wrote:
    
    phreaks wrote:
    Is it up on MSDN?

    I believe so, yes.


    Is there an MSDN help number?
    I can't get into MSDN because it won't let me log my other Live ID out.

  • User profile image
    Sven Groot

    phreaks wrote:
    
    Sven Groot wrote:
    
    phreaks wrote:
    Is it up on MSDN?

    I believe so, yes.


    Is there an MSDN help number?
    I can't get into MSDN because it won't let me log my other Live ID out.

    Try logging out from account.live.com, then log in there, then go to MSDN?

  • User profile image
    Cannot​Resolve​Symbol

    phreaks wrote:
    
    Sven Groot wrote:
    
    phreaks wrote:
    Is it up on MSDN?

    I believe so, yes.


    Is there an MSDN help number?
    I can't get into MSDN because it won't let me log my other Live ID out.


    Clear cookies and restart IE....  if on Firefox, you could just delete the Live ID-related cookies (anything from *.microsoft.com).

  • User profile image
    phreaks

    Sven Groot wrote:
    
    phreaks wrote:
    
    Sven Groot wrote:
    
    phreaks wrote:
    Is it up on MSDN?

    I believe so, yes.


    Is there an MSDN help number?
    I can't get into MSDN because it won't let me log my other Live ID out.

    Try logging out from account.live.com, then log in there, then go to MSDN?


    Thanks for the suggestion Sven.
    I didn't work though Sad

    I even tried linking my 2 Live ID's and still nothing.

    Why won't MSDN log me out? Or pick up on my newly linked Live ID?

    I think the forces are conspiring against me today.

  • User profile image
    PaoloM

    phreaks wrote:
    I finally got in, I had to use FireFox though.

    Am I really the only one having lots of issues with MS stuff lately?

    You and jamie. Smiley

  • User profile image
    phreaks

    I finally got in, I had to use FireFox though.

    Am I really the only one having lots of issues with MS stuff lately?

    /EDIT:

    Nevermind, firefox wouldn't download the file, it just kept trying to dowload "DownloadDetails.aspx". not the actual SP1.

    So I had to delete my IE cookies, which did work, but now I'll have to relogin to all my websites (home banking, forums, youtube, etc)

    I know it's trivial, but really I just sort of expect these things to work.

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.