Coffeehouse Thread

24 posts

xp sp2 vs vista sp1...

Back to Forum: Coffeehouse
  • User profile image
    Lloyd_Humph

    Sven Groot wrote:
    
    You can disable hybrid sleep in the power options (choose "Change plan settings" for the active power plan, then "Change advanced power settings", then it's under "Sleep", "Allow hybrid sleep"; if this option is missing your computer does not support hybrid sleep), after which the regular hibernate option returns to the start menu.


    All I have under "Sleep" is another branch containing "60 Minutes". No Hybrid Sleep.

    And I still have no regular hibernate option.

    If Blackberrys are addictive cellphones, Channel9 is the ultimate addictive website.
    Last modified
  • User profile image
    Sven Groot

    Lloyd_Humph wrote:
    
    Sven Groot wrote:
    
    You can disable hybrid sleep in the power options (choose "Change plan settings" for the active power plan, then "Change advanced power settings", then it's under "Sleep", "Allow hybrid sleep"; if this option is missing your computer does not support hybrid sleep), after which the regular hibernate option returns to the start menu.


    All I have under "Sleep" is another branch containing "60 Minutes". No Hybrid Sleep.

    And I still have no regular hibernate option.

    Try "powercfg -h on" at an elevated command prompt.

  • User profile image
    Lloyd_Humph

    Sven Groot wrote:
    
    Lloyd_Humph wrote:
    
    Sven Groot wrote:
    
    You can disable hybrid sleep in the power options (choose "Change plan settings" for the active power plan, then "Change advanced power settings", then it's under "Sleep", "Allow hybrid sleep"; if this option is missing your computer does not support hybrid sleep), after which the regular hibernate option returns to the start menu.


    All I have under "Sleep" is another branch containing "60 Minutes". No Hybrid Sleep.

    And I still have no regular hibernate option.

    Try "powercfg -h on" at an elevated command prompt.


    Nope.

    If Blackberrys are addictive cellphones, Channel9 is the ultimate addictive website.
    Last modified
  • User profile image
    AndyC

    Lloyd_Humph wrote:
    

    And I still have no regular hibernate option.


    Neither hybrid sleep or hibernate will be available unless all the drivers in your system support it (otherwise Windows wouldn't be able to resume properly). If neither option is showing up, try having a look for newer drivers.

  • User profile image
    Massif

    Also, Hibernate isn't available as an option while Hybrid Sleep is on (IIRC). Because what would be the point?

    If you want to explicitly hibernate, turn hybrid sleep off and the option will re-appear.

    [further, if your BIOS doesn't support the particular power option, then hibernate isn't going to work for you at all, regardless.]

  • User profile image
    Tom Servo

    Not sure what I should make of that 3DMark difference. I'm about to throw Longhorn Server beta 1 off my disk and missed to download my free copy of Vista from Connect, so I'm contemplating putting Win2K3 back.

    The benchmark shows a rather big difference, which must be a mistake.

Comments closed

Comments have been closed since this content was published more than 30 days ago, but if you'd like to continue the conversation, please create a new thread in our Forums, or Contact Us and let us know.